Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
sebastiano76

Sequenza upgrade scheda video

Recommended Posts

Salve.

Oggi mi arriva la GTX 1080 TI che andrà a sostituire una delle due 970 GTX in SLI.

Una delle due l'ho già venduta e non è più presente nel case. Riavviato il PC con una sola GTX 970 questo ha iniziato a dare schermate blu di errori irreversibili di sistema e malgrado tutto sono riuscito a ripristinare il PC (spero di non essere costretto a formattare tutto il PC perché solo a pensare alle varie licenze originali tra disattivazioni e ripristino mi vien da piangere). Non ho voluto installare i nuovi driver video (e con la scusa aggiornarli) sapendo che a breve sarebbe arrivato il mostriciattolo di cui sopra.

Premesso ciò chiedo a chi ha più esperienza di indicarmi/propormi, nei limiti della riservatezza professionale, la sequenza ottimale per questo upgrade (su S.O. Win 7 Ultimate 64 bit originale).

Io avevo pensato a questa:

 

1. con l'unica GTX 970 rimasta eseguo la disinstallazione dei driver. Alla richiesta di riavvio spengo il PC;

2. estraggo dal case la 970 e monto la 1080 TI sul primo slot PCI-ex (per intenderci quello vicino alla CPU);

3. nella speranza che con questa mossa non gli dia il ko definito al S.O., installo i driver aggiornati e riavvio il PC;

4. rispengo il PC e inserisco nell'altro slot PCI-ex la 970. In teoria i driver sono gli stessi per entrambe le schede per cui il S.O. dovrebbe essere in grado di riconoscerla ed installare in automatico i driver garantendo la coesistenza delle due.

 

Chiedo lumi a riguardo.

Grazie.

 

La mia configurazione è: I7 2600K, 16 GB DDR3 1600 Mhz, SSD 500 GB EVO 850, win 7 Ult. 64bit ed altre quisquilie...

    

Share this post


Link to post
Share on other sites

Non è detto che i driver se sono gli stessi riconoscono la seconda gpu, quando la installi.

Nella mia esperienza con iray ad esempio al montaggio della seconda scheda ho dovuto rimuovere i driver e installare nuovamente i driver altrimenti non la vedeva.

Se togli una scheda non dovrebbe fare pasticci. 

Inoltre a volte il bios della scheda madre ha delle impostazioni per indicare le priorità agli slot pci dove inserisci le gpu.

Comunque sia prima mossa quando non va bene qualche cosa ....reinstallare i driver e potrebbe essere che a ogni gpu che metti li devi reinstallare se appunto non la rilevi al primo colpo.

buona fortuna. 

 

Share this post


Link to post
Share on other sites
3 ore fa, sebastiano76 ha scritto:

Salve.

Oggi mi arriva la GTX 1080 TI che andrà a sostituire una delle due 970 GTX in SLI.

Una delle due l'ho già venduta e non è più presente nel case. Riavviato il PC con una sola GTX 970 questo ha iniziato a dare schermate blu di errori irreversibili di sistema e malgrado tutto sono riuscito a ripristinare il PC (spero di non essere costretto a formattare tutto il PC perché solo a pensare alle varie licenze originali tra disattivazioni e ripristino mi vien da piangere). Non ho voluto installare i nuovi driver video (e con la scusa aggiornarli) sapendo che a breve sarebbe arrivato il mostriciattolo di cui sopra.

Premesso ciò chiedo a chi ha più esperienza di indicarmi/propormi, nei limiti della riservatezza professionale, la sequenza ottimale per questo upgrade (su S.O. Win 7 Ultimate 64 bit originale).

Io avevo pensato a questa:

 

1. con l'unica GTX 970 rimasta eseguo la disinstallazione dei driver. Alla richiesta di riavvio spengo il PC;

2. estraggo dal case la 970 e monto la 1080 TI sul primo slot PCI-ex (per intenderci quello vicino alla CPU);

3. nella speranza che con questa mossa non gli dia il ko definito al S.O., installo i driver aggiornati e riavvio il PC;

4. rispengo il PC e inserisco nell'altro slot PCI-ex la 970. In teoria i driver sono gli stessi per entrambe le schede per cui il S.O. dovrebbe essere in grado di riconoscerla ed installare in automatico i driver garantendo la coesistenza delle due.

 

Chiedo lumi a riguardo.

Grazie.

 

La mia configurazione è: I7 2600K, 16 GB DDR3 1600 Mhz, SSD 500 GB EVO 850, win 7 Ult. 64bit ed altre quisquilie...

    

ora funziona correttamente?

se si, lascia stare così com'è, quando arriva la nuova vga 1080ti, la collochi nella mother, vedi se parte e lo dovrebbe fare, altrimenti, rimetti la vecchia 9xx, fai partire la ws e verifichi che tutto funzioni, spegni, metti anche la gtx 1080ti nel secondo slot e avvii, scarichi i driver per la nuova vga. spegni avvi, spegni, stacchi la vecchia 970 sposti la 1080ti nel primo slot, avvii!!

enjoy.

spetta te l'ho scritta velocemente, poi la vediamo in dettaglio se è il caso, per il sunto della situazione è questo!!

Share this post


Link to post
Share on other sites

Grazie Marcello e grazie zatta.

Quando ho ricevuto sul cell l'avviso della tua cortese risposta (Marcello) avevo già montato entrambe le schede: la 1080 ti sopra e la 970 sotto.

Ritornando alla mia lista:

1. Fatto!

2. Fatto!

3. Installo contemporaneamente entrambe le schede e riavvio il PC :mellow: ... e prego.

4. Nessuna schermata blu e il S.O. si avvia regolarmente e do il tempo a Win 7 di completare la sua procedura di installazione automatica dei driver.

5. Riavvio il PC e installo i driver aggiornati Nvidia: installazione pulita.

6. Completata l'attività di cui al punto precedente riavvio il PC e tutto è a posto: riconosciute entrambe le schede e ad ognuna delle quali è collegato un monitor.:D

 

Sarà stata fortuna? Non lo so ma perché chiederselo?

 

Grazie ancora.GPU-Z_1080ti.gif.e0a1dc4b16623cbad9c90c40013d8d27.gif


Edited by sebastiano76

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x