Vai al contenuto
denisecolajanni

Pivot duplicato e impossibile da modificare

Recommended Posts

Ciao a tutti,  :)

Mi è successo un fatto inspiegabile, improvvisamente non riesco più a modificare il centro di rotazione. 

Esempio velocissimo: Disegno un cubo, voglio spostare il pivot dal centro verso il lato. Clicco su "affect pivot only" e i pivot diventano due in due posizioni differenti. ( file 1 allegato ) Lo sposto per metterlo a lato e solo uno dei due si muove, trascinando l'altro. Quando riclicco su "affect pivot only" il pivot ritorna al centro. Devo consegnare un lavoro per fine settimana e non vorrei essere costretta a reinstallare il 3ds MAX  per risolvere... A voi è mai capitato? Potete darmi una mano? :)

Denise

 

1.JPG

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Temo che dipenda da una cosa esterna al programma, tipo gli aggiornamenti di Windows... Faccio qualche prova e poi ripristino la configurazione del sistema. Se non funziona ancora reinstallo il 3ds. Mi piacerebbe però per curiosità capire cosa sono quei due pivot :)

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

beh unop è quello normale l'altro pe quello del center ma in teoria è sempre lo stesso

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

una vota si risolvevano questi casi eliminandop il file 3dsmax.ini dalla cartella di max, ma dubito ci sia ancora

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dovrebbero muoversi insieme in realtà... Di solito mi piace scoprire da cosa dipendono i problemi, ma questa volta temo di dover procedere, altrimenti rischio di consegnare in ritardo. Grazie per il supporto, se scopri qualcosa fammi sapere :) Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non ho max sotto mano ora ma la prima cosa che proverei è vedere che sistema di assi è impostato (local, world, etc...): potrebbe essere che uno sia quello proprio dell'oggetto e l'altro quello relativo al sistema di assi.

Magari per sbaglio hai impostato qualcosa di strano tipo gimbal o magari hai "pickato" il sistema di assi di un altro oggetto...

Spero di esser stato abbastanza confuso! :P

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

succede spesso anche a me..credo sia un errore di max...si risolve chiudendo la scena (chiudendo max) e riaprendola e tutto torna come prima..magari salva prima di chiudere ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×