Jump to content
schizoid

problema detach

Recommended Posts

Ciao, ho un problema col comando detach.

Premetto che non sono affatto un esperto, comunque sto cercando di realizzare un'animazione nella quale ho dei pannelli che ruotano sul proprio asse z, avendo modellato in autocad, una volta importato i vari elementi mi si sono raggruppati nei rispettivi layer e siccome devo ruotare solo alcuni pannelli la cosa non mi va bene. Ho provato a spulciare in giro e molti suggeriscono di usare il comando detach sulla selezione di elementi nel pannello modificatori per suddividere gli elementi in singoli oggetti. Io ho provato a farlo ma non so perchè proprio non va. Cioè, dal pannello gruppo proprio non mi permette nessuna operazione sugli elementi selezionati. Per completezza vi allego uno screenshot. Sono sicuro che la soluzione è semplice però dopo averci perso ore ho deciso di rivolgermi a voi che sicuramente ne sapete più di me. Grazie per l'attenzione, ciao. 

x treddi.png

Share this post


Link to post
Share on other sites

Avresti potuto importare da AutoCAD solo quegli oggetti e, nella finestra delle opzioni di importazione, scegliere dalla tendina derive objects by: l'opzione element anziché layer ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...