Vai al contenuto
Mondodimotori

Vray 3.4 for Rhino: Problema con i prepass dell'Irradiance Map

Recommended Posts

Di recentissimo (pochi giorni fa) ho finalmente aggiornato il mio vecchio Vray alla più recente versione 3.40.01

Oltre ad aver notato la mancanza di diverse opzioni (rimosse o accorpate per il "bene" della semplicità d'uso), cosa alla quale mi sono subito adattato, ho notato una cosa strana che accade quando uso L'irradiance Map come motore per i Primary rays: Mentre con la vecchia versione mi partiva con almeno 4-5 prepass, a seconda delle impostazioni di min e max rate, con questa nuova versione mi calcola un singolo prepass, che ho scoperto essere calcolato seguendo l'impostazione di min rate, ignorando completamente il max rate.

Forse c'è qualche impostazione che mi manca? Qualche finestrella nascosta in questa nuova interfaccia? Vi pubblico in allegato alla discussione le impostazioni da me utilizzate. 

Perché dover fare dei render finali con l'Irradiance Map solo a -3 mi causa un noise e sporco nel render inaccettabile, e con solo a 0 i tempi di render diventano biblici.

Non è che c'è qualche bug con questa versione? Ho letto in giro che è un po' instabile...

Immagine.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anche io ho riscontrato lo stesso problema e sto utilizzando la versione VRay 3.60.02 per Rhino 6... Indipendentemente dai valori impostati ottengo un solo prepass in calcolo.

 

Qualcuno ha capito il perchè ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Alla fine, ho scoperto che, semplicemente, V-Ray effettua tutti i prepass in una sola fase, selezionando automaticamente le aeree che necessitano di più prepass in base alla complessità, di fatto ottimizzando le tempistiche di render. Infatti, anche se ti mostra solo una fase, modificando il numero di prepass la qualità dell'immagine cambia sensibilmente.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Buono a sapersi... Effettivamente avevo riscontrato il medesimo comportamento anche nei file di esempio della ChaosGroup, quindi avevo escluso fosse un problema di conflitto nel file in se...

 

Grazie della celere risposta.


Modificato da JulienS

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×