Vai al contenuto
252studio marco

[SOLVED] - Strani artefatti nel canale VraySampleRate

Recommended Posts

Ciao a tutti,

renderizzando una scena, nel canalare SampleRate di vray per 3ds compaiono degli strano artefatti sul pavimento della scena. 

Sul pavimento e' applicato un VrayDisplacement modifier e ci sono delle luci Vrayplan sparse nella scena (nessun VRayIES).

Il canale RGB sembra Ok ma se zoomo nei dettagli si vedono delle varizioni di colore in corrispondenza delle "macchie" nel SampleRate pass.

 

Secondo voi da cosa dipende questo problema????

 

NB: il problema non credo dipenda dalle dimensioni del bucket perche il bucketsize e' piu piccolo rispetto alle macchie

 

Grazie!

123.jpg.ea6ebb5ae82224d30c74f1113923e668.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
13 minuti fa, zatta 3d ha scritto:

stai usando una singola macchina, oppure hai attivo anche il DrSpanwer?

Si ma anche renderizzando con sono il pc locale viene fuori la stessa cosa (forse leggermente meno accentuata)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

 

13 ore fa, yogurt ha scritto:

succede anche a me ogni tanto. in genere riavvia il computer e si sistema

 

 

Ho provato un test solo con il compure locale e riavviando: niente, il problema persiste anche se mi sembra leggermente meno intenso rispetto al precendente

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il problema sembra risolto.

Non ho capito bene come ma vi scrivo i passaggi che ho fatto da quando si e' presentato il problema fino ad ora.

Sembrava che il problema riguardasse solo il pavimento queindi prima di tutto ho riavviato il sistema poi (a causa di una modifica sul progetto) nella mappa TILE del materiale ho triplicato il numero delle singole mattonelle presente nella texture variando anche la mappatura della geometria. FINE

Ora sembra che il sample rate pass e' OK e anche la tempistica di calcolo mi sembra ridotta.

MISTERI DELLA TECNOLOGIA :D

 

Grazie ancora per le risposte!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, questo è un messaggio generato automaticamente per avvertire tutti che questa discussione è stata etichettata come "risolta".

Grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×