Vai al contenuto
Giulio Benvenuti

La viewport impazzisce!!!

Recommended Posts

Ciao. Ho un problema che mi capita troppo spesso e non capisco come risolverlo. Ho una scena da 2 milioni di mesh e quando ho importato un'altra scena da 2 milioni di mesh piu o meno ha iniziato a creare problemi di viewport. La seconda scena l'ho cancellata e ho lasciato solo qualche oggetto contando all'incirca 2 milioni e mezzo di mesh. Però se provo a selezionare o comunque selezione e faccio un'altro click mi impazzisce la viewport. Ad esempio da prospective passa a ortographic da tutta un'altra parte o da top a un'altra vista dove non riesco a zoomare e il tutto rimane un puntino in fondo, come se si fosse appiattito tutto. Risolvo questo problema cambiando viewport top o front ad esempio, ma mi torna ogni volta che riprovo a cliccare due volte sulla viewport..... HELP sto impazzendoooooo

PS: ho provato a importare in una nuova scena, ma niente...


Modificato da Giulio Benvenuti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai elementi molto grandi in scena tipo un Hemisphere per il cielo o oggetti molto lontani? Se così prova a freezarli e dovresti risolvere.

Al piû riesporta tutto in una nuova scena con un Merge e vedi come va.


Modificato da DoOmgRaVE

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 9/11/2017 at 15:08 , Giulio Benvenuti ha scritto:

Ciao. Ho un problema che mi capita troppo spesso e non capisco come risolverlo. Ho una scena da 2 milioni di mesh e quando ho importato un'altra scena da 2 milioni di mesh piu o meno ha iniziato a creare problemi di viewport. La seconda scena l'ho cancellata e ho lasciato solo qualche oggetto contando all'incirca 2 milioni e mezzo di mesh. Però se provo a selezionare o comunque selezione e faccio un'altro click mi impazzisce la viewport. Ad esempio da prospective passa a ortographic da tutta un'altra parte o da top a un'altra vista dove non riesco a zoomare e il tutto rimane un puntino in fondo, come se si fosse appiattito tutto. Risolvo questo problema cambiando viewport top o front ad esempio, ma mi torna ogni volta che riprovo a cliccare due volte sulla viewport..... HELP sto impazzendoooooo

PS: ho provato a importare in una nuova scena, ma niente...

 

 

Ciao, posta un video, comunque lavori in modalità prospettiva ? E' scomodo, usa la modalità orthographic

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×