Vai al contenuto
Kristian il Tuttologo

Problema con l'automatic weight

Recommended Posts

ho creato il modello da mettere successivamente le ossa con "fuse", poi costruisco le ossa da mettere sul modello, successivamente seleziono tutti gli elementi che voglio unire, per ultimo lo scheletro per poi fare ctrl+p e seleziono automatic weight e poi mi fa l'errore.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti, è da un po’ di tempo che provo ad unire l’armatura con un modello che ho creato ma quando nella gerarchia sposto il personaggio sopra l’armatura e seleziono con pesi automatici (with automatic weights) mi viene riportato un errore con scritto “Bone Heat Weighting: failed to find solution for one or more bones” che sinceramente non capisco è non so come risolvere, a voi vi è mai capitato? E sapete come risolverlo? Grazie in anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non sono espertissimo in questo ambito ma temo che la causa sia che i poligoni non sono uniti tra loro, l'oggetto è unico OK ma all'interno le gambe sono separate dal corpo. Però ti ripeto che non ho la certezza che sia questo il problema.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×