Vai al contenuto
ML23

Problemi generici coi materiali

Recommended Posts

Salve,

Stavo imparando a conoscere vray come plug-in su Rhino e mi si presentano un paio di problemi coi materiali che non riesco a comprendere bene.

Lavoro con un materiale creato sul material editor di Vray, a cui è applicato un bump di 0.85 di tipo TexNoise.

Il problema sorge con la renderizzazione: se alcune superfici dello stesso layer acquistano un aspetto decisamente raw con un'inclinazione solare da primissimo mattino (problema che può essere risolto con un buono studio dei parametri del noise bump), quelle più o meno perpendicolare risultano piatte. Non solo, hanno anche sfumature di colore diverse, e pare che si tratti di due materiali diversi.

Ho provato anche a disattivare il bump, ma la discromia non va via!

Help

 

Ps: utilizzo vray sun e environment TexBitmap di cui non ho cambiato nessun parametro rispetto a quelli di default

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 20/9/2017 at 16:41 , ML23 ha scritto:

Salve,

Stavo imparando a conoscere vray come plug-in su Rhino e mi si presentano un paio di problemi coi materiali che non riesco a comprendere bene.

Lavoro con un materiale creato sul material editor di Vray, a cui è applicato un bump di 0.85 di tipo TexNoise.

Il problema sorge con la renderizzazione: se alcune superfici dello stesso layer acquistano un aspetto decisamente raw con un'inclinazione solare da primissimo mattino (problema che può essere risolto con un buono studio dei parametri del noise bump), quelle più o meno perpendicolare risultano piatte. Non solo, hanno anche sfumature di colore diverse, e pare che si tratti di due materiali diversi.

Ho provato anche a disattivare il bump, ma la discromia non va via!

Help

 

Ps: utilizzo vray sun e environment TexBitmap di cui non ho cambiato nessun parametro rispetto a quelli di default

 

Ciao, posta una schermata del rendering e una del materiale, non ho capito cosa intendi con TexNoise, raw cosa vuol dire ? Il bump comunque è solo una simulazione del rilievo, se vuoi superfici che abbiano rilievi devi usare il displace. ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×