Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Mcorasta

Non compaiono gli SNAP, solo in fase di movimento

Recommended Posts

Ciao a tutti! Ho 3D studio 2016. Non riesco a capire perchè gli SNAP, attivati come da manuale (ed infatti funzionanti in generale) non mi funzionano dutanre lo spostamento degli oggetti. Mi spiego: Se peresempio su di un piano voglio costruire un cubo, utilizzando gli SNAP, quando vado a posizioare il cursore sul piano, vedo comparire i suggerimenti SNAP in base alle tipologie che ho attivato (vertex, face, ecc ecc). Questo è indicativo del fatto che teoricamente gli SNAP siano correttamente attivati. Se però cerco di utilizzare gli SNAP per spostare il vertice di un cubo su quello di un altro, gli SNAP non mi compaiono.

 

Spero di essermi spiegato decentemente, se così non fosse, chiedetemi pure ciò che non è chiaro. Intanto grazie per l'attenzione.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x