Vai al contenuto

Recommended Posts

2 ore fa, Michele71 ha scritto:

 

Cioè, alle 5 di mattina aspetti domani mattina????? hahahahahahah sei andato in pappaaaaaaa hahahahahahahah Grande Zatta!!!!! :D 

se alla 5 di mattina ero li con il computer... vedi come arrivava la moglie con la scopa :D :D ... mi sa che Zatta o non è sposato o ha dato il sonnifero alla consorte o fidanzata...

Zatta va che il computer da dipendenza... poi mi tocca portarti al raduno degli informatici anonimi..... :lol:   

Dai la verità è che siam tutti invidiosi.... con un processore cosi... vorrei vedere....;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buongiorno, sono caduto ora dal letto, ed eccomi qui.

Ricapitolando: la bestiola sta ancora sotto stress con prime 95 e non ci sono problemi, ho messo l'impostazione di stress anche delle ram, se non erro, e dovrebbero essere a 4000mhz, senza toccare il voltaggio. Non posso andare oltre questa frequenza la mother non mi da altre frequenze maggiori. Però poi verranno modificate le latenze e i timing e li si avranno gli incrementi prestazionali, almeno spero:D. Di sicuro servirà alzare il voltaggio, ma questo lo vedremo in ordine nella fase di overclock.

Qui mi sorge il dubbio: o sono rinco io, oppure in rete c'è tanta gente che parla a cazzum. Non dico qui nel forum ma nella rete globale, perchè ne dicono di ogni su questi threadripper!

@Marcello Pattarin, vorrei avere la macchina completa, perchè per ora c'è solo il disco m2 e mancano ancora i 2 dischi meccanici che dovrò montare, e fare raid 1 e montare anche la seconda vga e la scheda della mother per il wifi. In tal modo dovrei avere tutto pronto con anche l'installazione di 3dsmax 2018 e vray 3.60 per lunedì, per iniziare a fare l'overclock di tutto quanto.

Sul discorso bios, ieri mi sono andato un po' ad informare, ad esempio su questa mother MSI Carbon sono usciti 4 bios, l'ultimo è del 06 settembre, quindi non ne hanno fatto poi così tanti, devo ancora aggiornarlo, ma stanotte non ci sono riuscito, sinceramente ho problemi con l'interfaccia del bios di MSI, è la prima mobo che mi capita. Normalmente ho sempre usato Asus, ed anche qui sono andato a vedere i bios usciti su Asus Rog Strix e sono solamente 3, a memoria non mi ricordo la data dell'ultimo bios.

Detto ciò mi sembra che siamo nella norma su una cpu nuova come in questo caso, differente era il discorso di Ryzen 7, in cui i produttori di mother, sfornavano dei bios aggiornati quasi quotidianamente o addirittura quotidianamente.

Questa è la mia opinione, poi magari mi sbaglio, vedremo poi!!!!

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
13 ore fa, Marcello Pattarin ha scritto:

se alla 5 di mattina ero li con il computer... vedi come arrivava la moglie con la scopa :D :D ... mi sa che Zatta o non è sposato o ha dato il sonnifero alla consorte o fidanzata...

Zatta va che il computer da dipendenza... poi mi tocca portarti al raduno degli informatici anonimi..... :lol:   

Dai la verità è che siam tutti invidiosi.... con un processore cosi... vorrei vedere....;)

Si lo so, hai ragione!!!!!

però per ora il benchmark di vray in gpu, con le 2 gpu, mi sembra sia 0:35. Non male, vediamo quanto si può scendere, e inoltree, i test verranno fatte su scene vere, non mi fido dei bench.... sono solo un riferimento iniziale!!!!

Logicamente non potrò fare i test su tutto, ad esempio mi verrà data una scena da Lorenzo con displace e proverò a renderizzarla io se riesco, ma non penso e vediamo, invece si vedrà quanto ci mette questa macchina sia prima e dopo l'overclock, magari senza un confronto diretto per mancanza di ram.

Seguite, che sarà interessante!!!!

Per ora ci sono già dei problemi che devo capire sul quantitativo di ram, non vengono riconosciute tutte e 64gb. non so del perchè, anche se win 10 mi dice che 16gb sono utilizzati dal sistema, ma io non mi fido..... non può papparsi il disco m2 la bellezza di 16gb di ram, domani farò delle prove, su ogni singolo banco di ram e vedere se sono tutte funzionanti.... dai sw di controllo effettivamente lo sono, ma devo ancora scaricare quelli aggiornati per treahdripper, quindi per ora rimane il punto interrogativo, che sarà da risolvere.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
3 ore fa, zatta 3d ha scritto:

 

Per ora ci sono già dei problemi che devo capire sul quantitativo di ram, non vengono riconosciute tutte e 64gb. non so del perchè, anche se win 10 mi dice che 16gb sono utilizzati dal sistema, ma io non mi fido..... non può papparsi il disco m2 la bellezza di 16gb di ram, domani farò delle prove, su ogni singolo banco di ram e vedere se sono tutte funzionanti.... dai sw di controllo effettivamente lo sono, ma devo ancora scaricare quelli aggiornati per treahdripper, quindi per ora rimane il punto interrogativo, che sarà da risolvere.

 

Dai magari con gli aggiornamenti va a posto, 16Gb in effetti sono troppi... :o certo che ci vuole anche della pazienza a fare queste cose... fare e disfare... 


Modificato da Marcello Pattarin

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Boh non capisco. Ho fatto frollare le ram con MemTest per circa 15 ore senza nessun errore.

Windows 10 riconosce 64gb, ma di fatto dice utilizzabili 47.9gb. Qualcuno di voi hai win 10 pro e mi può fare questo controllo?

 

testRam.jpg.4698f5b3d42cdcd40f4ec913475c842d.jpg


Modificato da Michele71

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
4 ore fa, zatta 3d ha scritto:

Boh non capisco. Ho fatto frollare le ram con MemTest per circa 15 ore senza nessun errore.

Windows 10 riconosce 64gb, ma di fatto dice utilizzabili 47.9gb. Qualcuno di voi hai win 10 pro e mi può fare questo controllo?

 

 

Sorry ho solo la versione home di win 10 in quel caso visualizza la ram ma non dice quanta è utilizzabile, a meno che non vai nella gestione prestazioni.

Ma anche fosse non ho 64 gb di ram per fare un test.

Prova a mettere un 32 gb se puoi farlo e vedi cosa ti dice di nuovo. -_-

 

ps. Ma il numero di serie della foto non è quello della licenza spero... :o


Modificato da Marcello Pattarin

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

anche a me non fa vedere quanta ram è utilizzabile...

però mi sembra davvero strano. prova a togliere dei banchi e vedere cosa dice. mi sembra stranissimo che si mangia così tanti giga, anzi lo ritengo abbastanza impossibile.

 

per curiosità hai già istallato entrambe le gpu? ricordo di aver letto possibili problemi causati dalle gpu che andavano a occupare spazi di ram (non ricordo ne il come ne il perché) nel caso prova a lasciare una sola gpu e vedere se cambia qualcosa.

 


Modificato da RonchiFederico

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 ore fa, Marcello Pattarin ha scritto:

Sorry ho solo la versione home di win 10 in quel caso visualizza la ram ma non dice quanta è utilizzabile, a meno che non vai nella gestione prestazioni.

Ma anche fosse non ho 64 gb di ram per fare un test.

Prova a mettere un 32 gb se puoi farlo e vedi cosa ti dice di nuovo. -_-

 

ps. Ma il numero di serie della foto non è quello della licenza spero... :o

 

non l'ho oscurato io.... ho installando win 10 pro, e mi chiedeva il Key, da quello che mi arrivato non sono riuscito manco ad inserire il Key Number, e sto parlando di licenza OEM, che è qui a fianco a me..... per velocizzare il tutto ho detto Ignora!!!

Ho visto ora che michele, moderatore ha cancellato il numero di serie, ma tanto lo ha messo windows a cazzum!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
9 minuti fa, RonchiFederico ha scritto:

anche a me non fa vedere quanta ram è utilizzabile...

però mi sembra davvero strano. prova a togliere dei banchi e vedere cosa dice. mi sembra stranissimo che si mangia così tanti giga, anzi lo ritengo abbastanza impossibile.

 

concordo esattamente con te, ed anzi ora confermo che con l'ultimo bios di questa mother deal 06-09 v15, non è cambiato nulla. Ora sto tirando il collo alla cpu, ma vorrei andare in ordine, in modo tale da poter mostrare tutta la scaletta lavorativa, io nel mentre continuo coi test!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, zatta 3d ha scritto:

Ho visto ora che michele, moderatore ha cancellato il numero di serie, ma tanto lo ha messo windows a cazzum!!!!

 

Per non saper ne leggere e ne scrivere, cancelliamo tutto e stiamo più attenti la prossima volta ;):D 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
34 minuti fa, Michele71 ha scritto:

 

Per non saper ne leggere e ne scrivere, cancelliamo tutto e stiamo più attenti la prossima volta ;):D 

non l'ho oscurato, in quanto non sono manco riuscito a fare l'attivazione, e quel codice è generato automaticamente da windows, non l'ho inserito io!!!!!

Anzi vorrei capire come inserirlo, visto che ho qui il pacchetto OEM di windows e non ci sono riuscito; ma questo è il minore dei problemi, ci penserà Lorenzo, quando arriverò la WS a lui!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anzi specifico meglio;

verrà utilizzato con Lumion, 3dsmax 2018 + vray 3.60.03 e qualche gioco, ma di questo me ne frego io come del resto anche Lorenzo.

L'importante è avere una macchina stabile ed affidabile!!!!!

p.s. giusto per giocare sono arrivato a 4.1ghz sulla cpu, ma poi lo vediamo in seguito..... prima serve risolvere il problema sulle ram!!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
4 ore fa, RonchiFederico ha scritto:

anche a me non fa vedere quanta ram è utilizzabile...

però mi sembra davvero strano. prova a togliere dei banchi e vedere cosa dice. mi sembra stranissimo che si mangia così tanti giga, anzi lo ritengo abbastanza impossibile.

 

per curiosità hai già istallato entrambe le gpu? ricordo di aver letto possibili problemi causati dalle gpu che andavano a occupare spazi di ram (non ricordo ne il come ne il perché) nel caso prova a lasciare una sola gpu e vedere se cambia qualcosa.

 

 

No, ti confermo che il problema sussiste anche con singola Gpu, perchè ne avevo installata solo una ed il risultatol è stato il medesimo.

Domani smonto i singoli banchi di ram e verranno testati ognuno come singolo banco, anche se penso che sia un problema di motherboard.

vediamo..

Di fatto già da bios vengono riconosciute circa 49gb di ram, che è assurdo, però ogni banco di ram viene riconosciuto correttamente (nell'interfaccia del bios). Il bios è aggiornato, al 06-09-2017, la versione è la V15, che è l'ultimo bios rilasciato da MSI.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
9 ore fa, zatta 3d ha scritto:

non l'ho oscurato io.... ho installando win 10 pro, e mi chiedeva il Key, da quello che mi arrivato non sono riuscito manco ad inserire il Key Number, e sto parlando di licenza OEM, che è qui a fianco a me..... per velocizzare il tutto ho detto Ignora!!!

Ho visto ora che michele, moderatore ha cancellato il numero di serie, ma tanto lo ha messo windows a cazzum!!!!

mi serviva proprio una licenza di win 10 pro... ma sarò bravo.... non la utilizzo :lol: ....  mi servirebbe in effetti prima un nuovo computer... 

nel 1° trimestre del 2018 se non ho letto male potrebbe arrivare la seconda generazione di cpu ryzen ...con turbo a 5.0 ghz


Modificato da Marcello Pattarin

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora.. con il i9 12 core ho cloccato a bestia (4.7 GHz in Aria!!!)  per fare solito risultato su Cinebench no visto comportamento interessante.. 

Core i9 con i suoi 12 core 24 thrad fa risultato Cinebench identico a TR senza Overclock.. 

pero.. e di oltre 10% più performante sia in V-Ray, che in Corona.. Non ce da sottovalutare il risultato in viewport con schede NVIDIA (sapevo, che una volta AMD hanno comprato ATI.. ma questo e per vendere le GPU ai Miner.. ) 

Infatti mi sembra troppo strano il fatto, che TR sembra proprio una bestia estrema su Cinebench, ma con risultato CB identico.. fa definitivamente meno performance con V-Ray e Corona... ;-) 

e da studiare ancora comunque...

Puoi Core i9 come CPU stessa costa circa 300 euro meno.. ma questo va compensato con il costo di sistema di raffreddamento e scheda madre.. 

in clock di fabbrica situazione e questa.. 

 

Cinebench

TR 3010 vs i9 2520

 

V-Ray Bench 1.06 

TR 45 Sec. vs i9 49 sec.

 

Corona 1.3 Bench

TR 76 sec vs i9 78 sec. 

 

Render con Cinema4D R18 

TR 101 sec vs i9 108 sec. 

 

Comunque.. secondo Cinebench TR 16 core dovrebbe essere di oltre 20% più performante in render rispetto i9 12 core.. 

Secondo i render relativi la differenza e fra 3 e 8% 

Quindi.. non puntate tanto tanto a risultati di Cinebench 15.. (comunque aspettiamo tutti Cinebench 19... spero, che esca presto..) 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me visto che AMD è fuori dai giochi da molto tempo, potrebbe essere che Vray sia come dire....non fraintendetemi eh....ancora molto "Intel Friendly" ???
Del resto a partire dal semi-professionale a salire, si è parlato per molti anni solo di Intel.....secondo me bisogna aspettare un paio di release....ma potrei anche sbagliarmi eh!!!

Ciao.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

perdonami @zatta 3d ho detto una cazzat* enorme per la questione ram-gpu... il discorso valeva solo per CPU con grafica integrata, che logicamente non avendo una propria memoria sfrutta una partizione delle ram come memoria della scheda video integrata nel processore.

 

la butto li cattiva... e se fosse la scheda madre ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
52 minuti fa, RonchiFederico ha scritto:

perdonami @zatta 3d ho detto una cazzat* enorme per la questione ram-gpu... il discorso valeva solo per CPU con grafica integrata, che logicamente non avendo una propria memoria sfrutta una partizione delle ram come memoria della scheda video integrata nel processore.

 

la butto li cattiva... e se fosse la scheda madre ?

Purtroppo questo sospetto che ci sia qualcosa che non va nella scheda madre è venuto anche a noi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho motivo di non credere che ci sia un problema hardware...ho avuto in passato lo stesso problema sulla mia ws...poi è scomparso quando ho aggiornato i driver del chiosar della scheda madre e i driver della CPU.

ovvio qui si parla di AMD e non so se può essere la stessa cosa...ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

io farei una prova delle singole ram sulla mb per vedere come risponde la macchina (sono curioso di vedere cosa fa se mettete un singolo banco da 4\8). in alternativa provarli su altra mb. oppure togliersi ogni dubbio e provare a cambiare la mb...

sicuro avrete già pensato a tutto.

 

 

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, R3D ha scritto:

Secondo me visto che AMD è fuori dai giochi da molto tempo, potrebbe essere che Vray sia come dire....non fraintendetemi eh....ancora molto "Intel Friendly" ???
Del resto a partire dal semi-professionale a salire, si è parlato per molti anni solo di Intel.....secondo me bisogna aspettare un paio di release....ma potrei anche sbagliarmi eh!!!

Ciao.

 

Infatti V-Ray e compilato con Intel C++ Compiler.. mentre Corona con il generico Microsoft.. (MSVC++) 

comunque spero, che presto anche Corona va compilato con Intel C++ (che infatti sfrutta meglio tutte le istruzioni) 

Ecco una altra cosa MOLTO interessante.. 

non commento... ;-) 

 

Cinebench-core-i9.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se lavoravo @AMD potevo dire... Ma... attualmente non ho una idea.. Comunque situazione anche con le GTX e solita.. 

infatti con OpenGL la situazione e davvero terribile.. con viewport di max/maya.. ad esempio non e cosi brutalmente grossa pero.. e presente.. e la perdita di tipo 30-40...50% ma anche in alcuni casi oltre e presente 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...