Vai al contenuto
252studio marco

[SOLVED] - Forma Vray light plane anche se la luce e' invisibile

Recommended Posts

Ciao a tutti,

ho un piccolo problema. Ho messo delle  luci Vray light plan all'interno di un corridoio da illuminare e ovvimente la luce e' sia invisibile sia con la modalita' Affect reflection spenta.

Mi saprespe dire come mai si vede una spcie di alone scuro con la forma esatta delle luci nel render (immagine allegata potra' spigare il tutto).

Ho provato a viariare i valori di IM e LC ma nulla cambia e anche a spostare la luce (pensando che forre troppo vicina al soffitto e forre colpa dell'ambient occulsion) ma nulla da fare.

 Avete qualche idea a riguardo?????

 

Grazie

prob002.JPGproblema.jpg

 

Queste invece sono le specifiche delle luci (sono tutte instances):

luce.JPG.315944c21784cfe528cf4d56a8212073.JPG


Modificato da 252studio marco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se la stacchi di più viene lo stesso?

so che ha un bag la vraylight , che emette ombra ma in genere lo fa di lato. 

se proprio, puoi sollevarle di mezzo centimetro staccare la faccia dell soffitto ed escluderla dalla luce..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
16 minuti fa, kap ha scritto:

togliere la spunta da affect specular? Hai provato?

 

Stessa cosa. Mon cambia nulla, anche spegnenedo Store with irradiance map

 

Ho provato a fare anche a usare un ovveride material compeltaemtne grigio credendo fosse un problema anche di materiali ma nulla. il problema permane!


Modificato da 252studio marco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho provato a fare un test con dei setup di render che uso di solito per fare i primi render draft.

Li quella strana cosa scopare ma non riesco a capire quale e' il parametro incriminato.

Faccio alcuni tentativi per capire

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Trovato!
stavo usando negli Atmosphere effect il FOG. 

Se lo spengo il problema scompare!

 

Adesso pero' il setting generale delle luci e' tutto da rifare.

 

grazie a tutti per l'aiuto!!!!!


Modificato da 252studio marco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, questo è un messaggio generato automaticamente per avvertire tutti che questa discussione è stata etichettata come "risolta".

Grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×