Vai al contenuto
Alex Sound designer

Render sfocato Maya/arnold HELP!!

Recommended Posts

Inviata (modificato)

Ciao a tutti, premetto che ho iniziato con la grafica 5 mesi fa e lo faccio nel tempo libero dal lavoro, non riesco a capire perchè gli oggetti nella scena quando li renderizzo vengono sfocati, non si riesce a leggere le scritte nei barattoli ad esempio, e gli oggetti non son ben definiti come dovrebbero essere.
Posto qui sotto l ultimo Render di oggi, tutto fatto da me tranne il buddha scolpito :) ( non è ancora finito , mancano mille dettagli e texture ) so che le luci sono da sistemare e che c'è ancora del noise, sto imparando piano piano...  c'è troppa roba da imparare e da solo non è proprio il massimo!! :) 
Se avete qualche consiglio su come sistemare questa " sfocatura" o indizio su che cosa sto sbagliando sarebbe top!! 

p.s allego anche due screen del render setting, magari puo aiutare ! 
Grazie delle risposte! :) 

newlight2.jpeg

render setting.jpeg

render setting 2.jpeg


Modificato da Alex Sound designer

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora, intanto i sample sono bassi, quindi hai meno definizione, conviene sempre creare una camera dalla quale fare i render, comunque la scena è ampia e le scritte dei barattoli o sono lontane o sono illuminate direttamente dalla luce del sole e magari sono anche piccole.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

"Camera AA" è l'antialias se alzi quello si alzano anche i valori dei samples della diffuse, specular, .ecc ecc. Oppure puoi decidere se alzare anche i vari valori.

Puoi vedere i sample che cambiano nel riquadro rosso che ti ho evidenziato. Ovviamente più alzi i valori e più tempo ci mette a renderizzare. Vedi se alzando a 4 l' "AA" qualcosa cambia(oltre a non vedere più i bordi seghettati). Ti rinnovo il consiglio di crearti una camera e di renderizzare da quella, e in caso aumentare la qualità delle texture delle etichette.

 

002.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

@widar Ho provato ad alzare i samples come mi hai detto e ho rifatto un nuovo render di 5 Ore! :) pensavo mi esplodesse il portatile! 

sono riuscito ad eliminare praticamente tutto il noise alzando i sample transmission, però i bordi seghettati e gli oggetti sfocati son rimasti !!
che risoluzioni credi necessitino le texture per non averle sfocate? anche se a dire il vero gli squeezer rossi e gialli sono solo materiali colorati , che in teoria non dovrebbero sfocare per via delle texture! bho
Sto impazzendo!

samples.jpeg

New_samples.jpeg


Modificato da Alex Sound designer

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

andiamo con ordine, hai modificato qualcosa dalle impostazioni generali di Arnold? Dico oltre ai samples, te lo chiedo perchè a me anche con sample bassi i bordi non vengono "seghettati". Nelle varie prove che hai fatto erano sempre così i bordi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho provato a reimpostare a default i set di Arnold, e messo i samples a 3/2/2/3/2/2 questo è il risultato. niente piu bordi seghettati! rimane sempre la sfocatura degli oggetti, anche se è leggermente migliorata! 
Ho anche impostato la render_cam come mi hai suggerito di fare.

testok.jpeg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×