Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nano Gurth

C4d r15 con 8gb di ram fa scattare il pc quando renderizzo

Recommended Posts

Salve a tutti,

come da oggetto, non ho mai avuto problemi, il mio pc è un win10 64bit, c4d r15.

da un mesetto sono passato da 4 a 8 gb di ram, e da quel momento quando lancio i rendering il pc a intervalli di 6-7 secondi si impalla , bloccando il mouse,tastiera etc..poi dopo1-2 secondi riparte, e cosi' via fino alla fine del render.

le ram ho buona fiducia che siano sane perchè il pc è stabilissimo come sempre con tutto il resto, e hanno superato tutti i soliti test diagnostici approfonditi.

sul web ho trovato poche altre testimonianze simili ma non uguali di gente con r15 a cui durante i render si "ingolfa" il pc, alcuni su mac ad esempio..

 

qualcuno conosce il sintomo e ha soluzioni?

grazie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x