Vai al contenuto

Recommended Posts

Salve tutti, mi sono iscritto in questo belllissimo forum che mi ha risolto parecchi problemi per poter chiedere il vostro aiuto:

ho un problema che non riesco a risolvere in nessun modo, sto uscendo pazzo O.O

Dovrei semplicemente avere un oggetto in una stanza che ha un'illuminazione sul 234% ma non vedo risposta da parte del materiale riflettente che lo circoda!

Noto che nel prerendering il programma capisce che l'oggetto in questione ha una forte luce e che illumina quasi tutta la stanza, ma quando finisce il rendering,nada,

c'è solo una sagoma quasi bianca(dovuta al fattore luminance) e nulla più... non c'è profondità o altro.

Non capisco davvero dove sia il problema, se nei materiali o in qualche impostazione di render. Ho aggiunto anche illuminazione globale ma nada.

Sono nelle vostre mani! Grazie

Screenshot (1).png

Screenshot (2).png

Screenshot (3).png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si certo! Vorrei semplicemente che nel rendering risultasse la luce che ho assegnato al modello, un pò come l'immagine che ho appena allegato...

è come se qualsiasi rendering io faccia, il programma non mi calcola la luce propria degli oggetti, facendomi ottendere(purtroppo) immagini piatte e sagomate.

max_exp.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×