Vai al contenuto
Squalozzo

Problemi Con Smooth Di Maya

Recommended Posts

sono nuovo di Maya , sto modellando un pupazzetto simpatico , simpatico ... le gambe le ho volute fare con dei cilindri poligonari estrusi.

a un certo punto , quando gli metto smooth ( perchè è brutto vedere le facce del cilindro nel render) mi si formano come delle stalagmiti sulla parte superiore del cilindro , insomma lo smooth mi deforma la geometria in modo sbagliato rendendo inutile il tutto

qualcuno sa come posso risolvere questo problema ?

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mhh...sarebbe + facile capire di che problema si tratta se postassi uno screen...

cmq prova semmai a cancellare la history del tuo oggetto (prima salva non si sa mai...potresti averne ancora bisogno) poi riprova...

le gambe le hai semplicemente estruse o hai usato una qualche boolean ?

spero di aver centrato il punto e di non aver detto baggianate XD

ciao !

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si, può essere dovuto al fatto di non aver cancellato la geometria ovvero alle normali del poly, fai una verifica dalle medesime, se ci sono delle normali che puntano in senso inverso, fai un reverse dal menù polygon.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×