Jump to content
SMUTH

problema rhino dopo aggiornamento

Recommended Posts

buongiorno a tutti, dopo aver aggiornato rhino 5 alla versione 5.14 del 22 maggio 2017, riscontro un problema: quando apro il programma, si vede poco nitido, sembra la versione a 32 bit. Qualcuno ha avuto lo stesso problema o sa dirmi come risolverlo? Grazie mille

Share this post


Link to post
Share on other sites

ho risolto, grazie mille. Ho provato con risoluzione problemi di incompatibilità, mi ha chiesto di fare il test ed è andato tutto apposto, evidentemente nell' aggiornamento si era ripristinato qualcosa riguardo l' aspetto, non so di preciso. Ora però tutto ok. Grazie ancora.

Share this post


Link to post
Share on other sites

Ciao, credo proprio di avere lo stesso problema. Le icone delle barre sono poco nitide, come ingrandite, ma se passo sopra con il puntatore tornano normali per un po'.
Non si visualizza correttamente nemmeno la riga di comando, se ne legge solo metà. E inoltre ho avuto qualche problema con il comando Allinea (solo se digitato nella riga, dalla barra funziona) che allinea in modo sbagliato (es. se gli dici a destra allinea in alto...).
Scusate la domanda forse banale, ma dove trovo "risoluzione problemi di incompatibilità" in modo da provare a risolvere?
Grazie :)
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...