Vai al contenuto
SMUTH

problema rhino dopo aggiornamento

Recommended Posts

buongiorno a tutti, dopo aver aggiornato rhino 5 alla versione 5.14 del 22 maggio 2017, riscontro un problema: quando apro il programma, si vede poco nitido, sembra la versione a 32 bit. Qualcuno ha avuto lo stesso problema o sa dirmi come risolverlo? Grazie mille

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho risolto, grazie mille. Ho provato con risoluzione problemi di incompatibilità, mi ha chiesto di fare il test ed è andato tutto apposto, evidentemente nell' aggiornamento si era ripristinato qualcosa riguardo l' aspetto, non so di preciso. Ora però tutto ok. Grazie ancora.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, credo proprio di avere lo stesso problema. Le icone delle barre sono poco nitide, come ingrandite, ma se passo sopra con il puntatore tornano normali per un po'.
Non si visualizza correttamente nemmeno la riga di comando, se ne legge solo metà. E inoltre ho avuto qualche problema con il comando Allinea (solo se digitato nella riga, dalla barra funziona) che allinea in modo sbagliato (es. se gli dici a destra allinea in alto...).
Scusate la domanda forse banale, ma dove trovo "risoluzione problemi di incompatibilità" in modo da provare a risolvere?
Grazie :)
 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Risolto. Pensavo fosse nei menu di rhino...invece era nel pannello di controllo di windows.
Comunque anche il mio rhino adesso funziona correttamente.
grazie!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×