Vai al contenuto
benq80

Problema con gestione luce IES

Recommended Posts

Ho un problema con la gestione della luce IES.

Nella schermata di destra, visualizzo correttamente l'effetto che vorrei sulla parete, durante il calcolo della light cache l'effetto sembra corretto, però dopo la renderizzazioneil risultato cambia.  Dove sbaglio ??

Grazie_5936eee72b726_Screenshot(99).png.9361ce6bb3b284090e5b82211d3e6228.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
12 ore fa, zatta 3d ha scritto:

metti nella irradiance map il flag: show direcht light, sinceramente non so se risultano le ies. ora non mi ricordo.

 

Ho messo la spunta su show direcht light, però non è cambiato niente  :(.....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

visto che la ies che usi èmolto semplice postresti utilizzare una vraylight normale piana piccola e l'effetto spot glielo dai mettendo directional a 0.7-0.8.. così sta anche meno a calcolare...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
17 minuti fa, yogurt ha scritto:

visto che la ies che usi èmolto semplice postresti utilizzare una vraylight normale piana piccola e l'effetto spot glielo dai mettendo directional a 0.7-0.8.. così sta anche meno a calcolare...

Grazie della dritta...in realtà in un altro render cosi ho risolto, però resta il fatto che queste benedette ies non mi funzionano....sto sbattendo da un paramentro ad un tutorial, ma niente non ne riesco ad uscire fuori,.....-_-  mi devo rassegnare?? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

potrebbe essere il file ies che si è corrotto ho ha informazioni che vray non riesce a elaborare. ogni tanto capita, in genere quando si scaricano le ies dai siti delle aziende produttrici. non so perchè

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
20 minuti fa, yogurt ha scritto:

potrebbe essere il file ies che si è corrotto ho ha informazioni che vray non riesce a elaborare. ogni tanto capita, in genere quando si scaricano le ies dai siti delle aziende produttrici. non so perchè

 

Ti ringrazio per le risposte......

 

Sto provando con diversi file IES, sia quelli scaricati da alcuni siti di aziende, sia quelli forniti per un corso on-line che ho fatto un pò di tempo fà.....però il risultato non cambia...-_-

In allegato il file in oggetto, magari qualche buon samaritano può provarlo e dirmi se funziona??

 

grazie

 

30.IES

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao, ho provato il tuo file e non mi da problemi, anzi. l'unico parametro che mi sembra alto è il shadow bias hai provato ad abbassarlo a 0,02 0,002? scusa ma se usi l'irradiance map non potrebbero essere anche i settaggi bassi per la scena (chiedo perchè io spesso me li dimentico per strada<_<)?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, jayna ha scritto:

ciao, ho provato il tuo file e non mi da problemi, anzi. l'unico parametro che mi sembra alto è il shadow bias hai provato ad abbassarlo a 0,02 0,002? scusa ma se usi l'irradiance map non potrebbero essere anche i settaggi bassi per la scena (chiedo perchè io spesso me li dimentico per strada<_<)?

Ciao, allora ho fatto le prove che mi dicevi....però purtroppo il risultato non cambia....

Ho abbassato lo  Shadow a 0.02 e alzato IM a medium aumentando anche i valori di Sub ed inter.  come da screenshot.....

Sono ancora fermo al "palo"....help me!!

Screenshot (102).png

Screenshot (103).png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusa giusto per verificare potresti fare questa prova: lascia irradiance in low preset, alza i subdivision a 150 e interpolation samples a 35

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
9 minuti fa, jayna ha scritto:

scusa giusto per verificare potresti fare questa prova: lascia irradiance in low preset, alza i subdivision a 150 e interpolation samples a 35

Ancora niente......

Screenshot (104).png

Screenshot (105).png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:blink: uffa peggio di prima...

ho provato a ricreare l'errore ma niente... a questo punto l'unica differenza mi sembra l'unità di misura della scena, io ho lavorato in cm mentre mi sembra che la tua sia in metri... non conosco benissimo la natura fisica delle ies.. ma essendo fotometriche potrebbe essere che sono influenzate anche da questo parametro? scusa se ti faccio perdere tempo e procedo per tentativi poco risolutivi, ma onestamente questo problema mi ha spiazzato e mi piacerebbe capirne la causa...

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 9/6/2017 at 13:19 , jayna ha scritto:

:blink: uffa peggio di prima...

ho provato a ricreare l'errore ma niente... a questo punto l'unica differenza mi sembra l'unità di misura della scena, io ho lavorato in cm mentre mi sembra che la tua sia in metri... non conosco benissimo la natura fisica delle ies.. ma essendo fotometriche potrebbe essere che sono influenzate anche da questo parametro? scusa se ti faccio perdere tempo e procedo per tentativi poco risolutivi, ma onestamente questo problema mi ha spiazzato e mi piacerebbe capirne la causa...

 

Ma quale perdere tempo, anzi sono io che ti ringrazio, che stai perdendo tempo per un mio problema,.....Ho provato a scalare il disegno, però niente...tu hai provato??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si. mi si generano in effeti dei difetti, ma non come quelli nella tua immagine.... scusa vuoi provare a mandarmi la scena? solo i muri, soffitto e pavimento, luci e telecamere.. niente arredi o oggetti vari. In un file di archivio. Magari se lavoriamo sullo stesso file scopriamo l'arcano.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
2 ore fa, jayna ha scritto:

si. mi si generano in effeti dei difetti, ma non come quelli nella tua immagine.... scusa vuoi provare a mandarmi la scena? solo i muri, soffitto e pavimento, luci e telecamere.. niente arredi o oggetti vari. In un file di archivio. Magari se lavoriamo sullo stesso file scopriamo l'arcano.

Magari......ecco allegato il file___

 

Speriamo!

Grazie

Dentista_01.rar

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
10 ore fa, jayna ha scritto:

ok... prova a fare un test con questa modifica: in GLOBAL DMC min sample 10; adaptive amount 0,70; noise th 0,001

 

 

Niente........:(:(

Ma sul file che ti ho mandato io va??

prova ad inviarmi il tuo preset di render, vediamo se cambia qualcosa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E' sempre lo stesso file, ho solo postato il risultato dopo le modifiche del GLOBAL DMC che mi hai suggerito.....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

le unità di misura coincidono se apri  customize unit setup e system unit setup hai le stesse unità di misura metri-metri o cm - cm? perchè il tuo file aprendolo l'ho adattato

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, jayna ha scritto:

le unità di misura coincidono se apri  customize unit setup e system unit setup hai le stesse unità di misura metri-metri o cm - cm? perchè il tuo file aprendolo l'ho adattato

593f9c0f2b764_Screenshot(106).png.82000d784c6fe93d96cbc023ba5c8305.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi sto perdendo... hai una scena settata in millimetri?

scusa, prova ad aprire lo zip che ti ho allegato prima in una scena vuota settata in metri.... aprendolo gli dici di adottare le unità di misura... (dimenticavo ogni volta che riapro la scena ricarico la luce ies per sicurezza... questo a te non dovrebbe servire ... ma è la sola unica altra cosa che modifico nel tuo file)

 

comunque la scena che hai postato prima è un po meglio, prova magari ad abbassare ancora l'adaptive amount a 0,5

 

l'unica altra cosa potrebbe essere la versione di Vray? io ho l'ultimo aggiornamento se non sbaglio il 3.50.04.....

 

arggg.... questa cosa è assurda!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×