Jump to content
bn-top

Stupido Problema Con Autocad


nathanx
 Share

Recommended Posts

Una cosa veramente banale ma che mi sta facendo impazzire...

Da qualche giorno, inspiegabilmente Autocad mi fa un brutto scherzo, quando utilizzo comandi tipo, move, rotate, mirror ecc. non mi viene visualizzato il preview virtuale della figura, quello tratteggiato per intenderci.

non riesco a vedere dove diavolo sposto gli oggetti e sono sempre costretto a prendere un punto di riferimento preciso.

Ho provato a modificare vari settaggi nelle opzioni generali di Autocad, in particolare nella sezione Display, ma niente è cambiato...

Link to comment
Share on other sites

bn-top

E' una variabile di sistema da settare.

Nella linea di comando digita "dragmode" premi invio e setta il valore a 2. ;)

Questo non è l'unico che ti capiterà, ogni tanto Acad svanvera.

Ti consiglio di cercarti un'elenco completo delle variabili con relativa spiegazione a cosa servono per eventuali problemi futuri.

Se fai una ricerca nel forum era già stato trattato questo tipo di problema e mi pare avessero anche spiegato come recuperare un'elenco delle variabili.

Edited by braggart
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...