Vai al contenuto
nathanx

Stupido Problema Con Autocad

Recommended Posts

Una cosa veramente banale ma che mi sta facendo impazzire...

Da qualche giorno, inspiegabilmente Autocad mi fa un brutto scherzo, quando utilizzo comandi tipo, move, rotate, mirror ecc. non mi viene visualizzato il preview virtuale della figura, quello tratteggiato per intenderci.

non riesco a vedere dove diavolo sposto gli oggetti e sono sempre costretto a prendere un punto di riferimento preciso.

Ho provato a modificare vari settaggi nelle opzioni generali di Autocad, in particolare nella sezione Display, ma niente è cambiato...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E' una variabile di sistema da settare.

Nella linea di comando digita "dragmode" premi invio e setta il valore a 2. ;)

Questo non è l'unico che ti capiterà, ogni tanto Acad svanvera.

Ti consiglio di cercarti un'elenco completo delle variabili con relativa spiegazione a cosa servono per eventuali problemi futuri.

Se fai una ricerca nel forum era già stato trattato questo tipo di problema e mi pare avessero anche spiegato come recuperare un'elenco delle variabili.


Modificato da braggart

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×