Jump to content
bn-top

render completamente bianco


Recommended Posts

Ciao ragazzi sono nuovo di questo mondo, impostando il motore di rendering v-ray e facendo una semplicissima scena, inserendo una vray sun e una physCamera appena lancio il render vedo tutto bianco sia dalla physCamera sia se lancio il rendere da una wireframe qualsiasi, cosa sbaglio? qualche impostazione nel motore di rendering? ... grazie mille

Cattura2.PNG

Cattua.PNG

Edited by mimmo mimmo
immagine in piu
Link to post
Share on other sites
bn-top

Ciao è la scena di Ciro Sannino per simulare l' erba ? :P Io ho fatto l' esercizio con le impostazioni di default e non ho avuto problemi.

Hai il libro e il dvd ?

Guardando meglio la tua immagine hai selezionato il riquadro della vista in prospettiva in basso a destra ? Io vedo selezionato il riquadro in basso a sinistra, devi selezionare lo stesso riquadro (viewport) che usi per renderizzare e non uno a caso.

Edited by grafico3DStudioMax
Link to post
Share on other sites

ho fatto una prova con il mio pc, mancavano le texture comunque come puoi vedere a me il rendering lo fa, quindi probabilmente dev' essere un problema di impostazioni del tuo 3DStudio e Vray, però io una volta installati non li ho più guardati e quindi non saprei che cosa devi fare.

 

prova.jpg

Edited by grafico3DStudioMax
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...