Jump to content
roberto2004

v-ray normal maps

Recommended Posts

salve a tutti,

di recente ho messo mano a substance painter per qualche test..e con mia piacevole sorpresa ho notato la potenza con la quale reagiscono le normal maps.

Solitamente uso v-ray e, a mio giudizio, la corrispondenza non è assolutamente la stessa.

Anche alcuni miei vecchi colleghi (anche loro v-ray users) dicevano che il bump faceva un pò pena..tant'è che anche per quella ragione passarono a Corona.

La mia domanda è la seguente, c'è qualche regola nel settaggio delle normal e del bump in generale?

Sò bene che il bump è view-depend e che conta molto la luce e il sw dove si è generata, ma al di là di questo temo che ci sia cmq qualcosa che mi sfugga...ho già provato a invertire i canali, a swapaprli etc ma nulla di concreto..idee?

Share this post


Link to post
Share on other sites
11 ore fa, cecofuli ha scritto:

Hai controllato a controllare  il gamma?

il gamma, se ti riferisci a quello della singola immgine, l'ho lsciato di default..per il resto sono in linear workflow...va modificato?

Share this post


Link to post
Share on other sites

Ora, non so come esca questa normal map dal programma in questione. Ora, non ti sto a raccontare il perchè, ma quando carichi una normal map nel CoronaMap, a scanso di equivoci, attiva l'opzione "Add gamma to input" e vedi che cosa accade.

Share this post


Link to post
Share on other sites
1 ora fa, cecofuli ha scritto:

Ora, non so come esca questa normal map dal programma in questione. Ora, non ti sto a raccontare il perchè, ma quando carichi una normal map nel CoronaMap, a scanso di equivoci, attiva l'opzione "Add gamma to input" e vedi che cosa accade.

oddio...sono in v-ray, non in corona(che da quello che ricordo funziona benissimo col bump in generale).

cmq grazie, proverò a testare il gamma in v-ray per vedere se migliora qualcosa..

Share this post


Link to post
Share on other sites
20 ore fa, cecofuli ha scritto:

Allora, se sei in VRay, quando carichi la bitmap, poi modificare il gamma manualmente e vedere che succede.

 

large?v=1.0&px=705

sisi, è che non pensavo il gamma potesse dare dei problemi in tal senso, stasera provo..cmq non ho idea del perchè ma le notifiche delle tue risposte non mi arrivano sulla mail...

grazie cmq!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...