Vai al contenuto
roberto2004

v-ray normal maps

Recommended Posts

salve a tutti,

di recente ho messo mano a substance painter per qualche test..e con mia piacevole sorpresa ho notato la potenza con la quale reagiscono le normal maps.

Solitamente uso v-ray e, a mio giudizio, la corrispondenza non è assolutamente la stessa.

Anche alcuni miei vecchi colleghi (anche loro v-ray users) dicevano che il bump faceva un pò pena..tant'è che anche per quella ragione passarono a Corona.

La mia domanda è la seguente, c'è qualche regola nel settaggio delle normal e del bump in generale?

Sò bene che il bump è view-depend e che conta molto la luce e il sw dove si è generata, ma al di là di questo temo che ci sia cmq qualcosa che mi sfugga...ho già provato a invertire i canali, a swapaprli etc ma nulla di concreto..idee?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
11 ore fa, cecofuli ha scritto:

Hai controllato a controllare  il gamma?

il gamma, se ti riferisci a quello della singola immgine, l'ho lsciato di default..per il resto sono in linear workflow...va modificato?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ora, non so come esca questa normal map dal programma in questione. Ora, non ti sto a raccontare il perchè, ma quando carichi una normal map nel CoronaMap, a scanso di equivoci, attiva l'opzione "Add gamma to input" e vedi che cosa accade.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, cecofuli ha scritto:

Ora, non so come esca questa normal map dal programma in questione. Ora, non ti sto a raccontare il perchè, ma quando carichi una normal map nel CoronaMap, a scanso di equivoci, attiva l'opzione "Add gamma to input" e vedi che cosa accade.

oddio...sono in v-ray, non in corona(che da quello che ricordo funziona benissimo col bump in generale).

cmq grazie, proverò a testare il gamma in v-ray per vedere se migliora qualcosa..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
20 ore fa, cecofuli ha scritto:

Allora, se sei in VRay, quando carichi la bitmap, poi modificare il gamma manualmente e vedere che succede.

 

large?v=1.0&px=705

sisi, è che non pensavo il gamma potesse dare dei problemi in tal senso, stasera provo..cmq non ho idea del perchè ma le notifiche delle tue risposte non mi arrivano sulla mail...

grazie cmq!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×