Vai al contenuto
AnarionGray

Problema modelli su Blender Game e Unreal Engine

Recommended Posts

Inviata (modificato)

Salve, sto riscontrando un problema con i modelli che ho creato, in pratica sia sulla sezione Render Blender che Cycles Render se avvio l'anteprima del rendering mi mostra correttamente i modelli integri, ma se passo alla sezione Blender Game e avvio il gioco mi mostra alcune parti dei modelli mancanti, stessa cosa accade se importo la scena su Unreal Engine.

Quindi vorrei capire perchè fa questo scherzo visto che i modelli sono stati modellati correttamente senza sovrapposizioni dei vertici, ecc.

 

 

Ble.jpg

Ble1.jpg


Modificato da AnarionGray

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok niente forse mi sono risposto da solo mentre ricontrollavo il modello, in pratica penso che sia il verso delle facce che crea questo casino, infatti essendo solo un singolo cubo che ho modificato creando l'intera area della casa c'erano diverse facce che erano rivolte nell'altro verso, infatti ora me le mostra se avvio la sessione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×