Vai al contenuto
spillo

Ho Perso Le Icone

Recommended Posts

nelle finestre di max cioe' nella vista top front etc. etc.

poi vi volevo chiedere un'altra cosa e cioe' nella viewport della camera praticamente quello che vedo e il mio modello come se fosse sezionato tutto frammentato ,cioe' non vedo il modello nella sua interezza pero' se lancio la renderizzata me lo fa vedere intero sapete qualcosa riguardo questo grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora

1. per rviedere le icone cerca di cliccare sul grigio dell'interfaccia col tasto destro del mouse e vedi quale delle voci ke ti appaiono nn e' vistata.

2. per quel ke riguarda la pienezza dell'oggetto se hai gia' applicato un materiale su di esso basta anare nello slot dei materiali e nella tendina shder basic parametres vistare la voce 2-sided

cosi' presumo ke tutto dovrebbe andare a posto

se hai altri problemi facci sapere o quanto men spero ke cio' possa risolvere i tuoi problemi

:rolleyes: ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Nel pannello schede a destra vai su quella di visualizzazione... prima prova con scopri tutto, poi vedi se hai selezionato tra le impostazioni di non visualizzare alcuni tipi di oggetti (è la sezione con Geometrie, forme, ecc. con i segni di spunta.

Per il discorso della visualizzazione frammentata è perchè hai settato nel rendfer forza 2-lati e non nelle viewport, con il destro sul nome della finestra clicca su configura... e abilita il forza due lati anche nella/e finestra/e

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti ringrazio per la risposta ho provato subito ma non ha funzionato evidentemente la risoluzione dei problemi non e' quella hai in mente cosa potrebbe essere grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova a configurare il driver video delle viewports con openGL e non directX; ovvero vai su customize (io ho la versione inglese, è la terz'ultima tendina, quella prima di MAXscript) quindi preferences (preferenze), quindi sottocartella viewports e scegli driver: quindi scegli openGL e riavvia il programma

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vi ringrazio a tutti per la premura ma ancora e' rimasto tutto come prima ho fatto tutto quello che mi avete detto ma non e' cambiato niente

e cioe' le luci e la camera le visualizzo che vedo una sola riga e nel viewport della camera fedo tutto sezionato come se ci fosse un piano immaginario che mi taglia il modello spero di essere stato chiaro nella mia spiegazione vi prego aiutatemi grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora, per le icone non saprei... i gizmo delle trasformazioni ti si vedono?

Per la vista telecamera hai attivati i piani di ritaglio (è un default di Max) e ci sono due modi per regolarli:

- Nel pannello modifica della telecamera c'è l'opzione per attivare i piani di ritaglio vicino e lontano (di default il vicino è posto a 1 e il lontano a 1000), attivali e metti quello vicino a 0

- Cliccando con il destro sul nome della viewport gli selezioni attiva piani di ritaglio... sulla destra della finestra ti dovrebbe apparire uno slider verticale di colore giallo, con due triangolini... trascinandoli regoli i piani a occhio (quello in basso è per il piano vicino)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie mille Macphisto sono riuscito a risolvere il problema della visuale mi hai tolto dall'impiccio da solo ci sarei stato un mese per quello che riguarda le icone come posso fare se ti viene in mente qualcosa io sono qua

ancora mille grazie ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti ringrazio ancora per la premura ma i gizmo non mi si vedono se gentilmente mi indicheresti come fare sono qui

purtroppo ho un altro problema nelle viewport le linee del modello in modalita' wireframe le vedo di spessore piu' grosso che parametro ho mosso?

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai presente quando selezioni o metti una camera oppure una ligth compare l'icone blu per la camera e l'icona bianca per le luci ebbene io non le vedo piu' non riesco capire quale valore ho modificato tu hai un idea ?

Grazie e ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×