Vai al contenuto
Cube

Ho Moddato La Mia 9700 Pro...

Recommended Posts

....flashando il bios e l'ho fatta diventare una Firegl X1. Ora..ho

scaricato sia i driver 8.163.1 che i relativi control pannel. Ho installato

tutto ed e' stato tutto riconosciuto. Poi vado a mettere i driver

ottimizzati per per 3ds max/viz e tutto ok. Ora, nel pannello di controllo

non dovrebbe comparirmi la voce configurazione con tutte le possibili

ottimizzazioni? Non succede nulla e Max sembra andare sempre alla solita

velocita'. Sbaglio qualcosa? :TeapotBlinkRed:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non succede nulla e Max sembra andare sempre alla solita

velocita'. Sbaglio qualcosa? :TeapotBlinkRed:

prova ad istalare maximumGL

si trova la

https://support.ati.com/ics/support/default...dge&folderID=27

FireGL Driver for 3D Studio MAX/VIZ

e anche guarda bene il tuo hardvare ID.. e quanto applici il patch per fireGL control panel stai attento..

saluti.

d.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Scusa ma avendo trasformato in hardaware la 9700 in X1, non dovrei aver bisogno delle patch, sbaglio? Ho gia' installato i driver senza modificare nulla. e mi sembra strano che debba applicare una pezza al control panel...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×