Vai al contenuto
rama84

problemi con animazioni in 3ds max e vray

Recommended Posts

Salve a tutti ho un problema e spero possiate aiutarmi ho fatto un animazione di 12 secondi molto banale dove si muove sia la telecamera sia una palla che rimbalza e una porta che si apre (vorrei mandarvela in allegato ma pesa 12mb ed è mp4. erano immagini tga che ho ricomposto con premiere). il mio problema sta in una specie di sfarfallio e di un effetto onda sul pavimento e sulla porta. vi posso postare i miei settaggi (nell'ultimo screenshot ho messo l'impostazione che ho usato per calcolare a parte l IM e la LC)

screnn1.jpg

screen2.jpg

screen3.jpg

screen4.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

1) link all'animazione incriminata

2) qualche link a qualche TGA come ti sono usciti da max

3) in premiere QUALE FORMATO di uscita hai usato? forse è un formato INTERLACCIATO che si usa(va) per i video per la TV analogica, se è un animazione che deve rimanere nell'ambito pc/web devi usare solo i formati 'progressivi'

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 hour ago, apetto said:

1) link all'animazione incriminata

2) qualche link a qualche TGA come ti sono usciti da max

 

scusa l'ignoranza ma quale metodo posso utilizzare per linkarti i file che sono pesanti?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

li carichi su un tuo account su youtube o vimeo, 12 mb si caricano in pochi minuti, e poi ci passi il link, per le imamgini ce ne sono millemila ormai, flickr è uno di questi

 

il formato in cui lo hai salvato da premiere ?

 

e non parlo solo del formato del file, della sua estensione ( *.avi *.mpg o *.divx), parlo del CODEC usato per esportarlo  ; al limite fai uno screenshot del monitor al momento di esportare e la carichi online


Modificato da apetto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

1) prova a salvare in formato AVI, anzichè H264, formato quest'ultimo concepito per i video in alta risoluzione e che potrebbe indurre artefatti ( di aliasing temporale) già di suo 

 

2) come metodo anti-aliasing hai usato area, prova il catmull-rom; proprio in una discussione qui sul forum ho letto che c'è un parametro che evita l' " aliasing temporale " nelle animazioni, e si deve renderizzare dal frame -2 al (totale + 2) se questo parametro è stato posto a 2, ma non ricordo BENE quali combinazioni di parametri gestiscono la cosa nel suo complesso :-( 

 

p.s. ah dimenticavo : io dall'animazione non capisco il problema specifico ... è tutto molto impastato , dovuto sia alla ricompressione di youtube, sia al formato h264... ti avevo chiesto immagini TGA originali come ti escono da max ( almeno  2-3 dello spezzone che tu vedi da problemi)...


Modificato da apetto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

pensavo potessi mandare piu di un immagine con piu post. in ogni caso flickr non mi supporta i tga e non me li fa caricare. possiamo provare con dropbox ma dovrei avere il tuo dropbox per condividere la cartella

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho provato a salvare in avi ma mi da lo stesso problema. in youtube non è chiaro cioè cambiano i problemi e si attenua molto quello iniziale

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

cmq, dall'unico file TGA che ho potuto ... vedere, continuo a non vedere ... :D niente

 

credo che accada l'effetto FLICKERING, cioè qualcosa che accada quando hai linee sottili, che quindi vengono renderizzate ( NELLE ANIMAZIONI) in maniera diversa tra un frame ed il successivo, ad esempio sulla porta hai delle modanature ?, degli incavi rettangolari sulla porta ? quelle righe sottili che, DURANTE l'apertura si creano, ti fanno 'flickerare' l'animazione

 

lo stesso dicasi per il pavimento, " l'effetto onda" di cui parli si genera dal fatto che hai dei listelli stretti, e nell'animazione ti si crea quell'effetto che tu citi come "onda"

 

per il pavimento puoi usare listelli più larghi, per la porta ... boh :D 

 

ripeto che forse potresti, non risolvere ma mitigare, usando un altro motore di ANTIALIASING ... secondo me ... se poi passasse di qui uno dei 'GURU' del forum ...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×