Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
kind2

7gpus via 2 x Cubix Expander

Recommended Posts

ciao,

Ho un 5960x / 64gb ram e dentro uno pci slot una 1080gtx, mentre a altri due Pci sono attaccati due cubix expander con 4 x 1080gtx + 2 x 1080gtx dentro.

La MB è asus x99-a usb 3.1.

PSU è 1600watt.

il mio problema è che spesso durante render pesanti uno dei due Cubix salta e perdo 2 o 4 schede x gpu rendering. Uso Octane con Cinema4d.

finora non ho trovato la solluzione. Sto pensando se è forse un problema di scheda madre, e che forse con una motherboard WS le cose andrebbero meglio... oppure che addirittura per far funzionare un rig del genere ci vuole una base di dual xeon, per assicurarsi che ci sono abbastanza lanes per ogni situazione.

Detto questo non vorrei entrare in una spesa di 5000e o più se non c'è bisogno.

Secondo voi dove potrebbe essere il problema?

Inutile a dire che da Cubix non mi hanno dato nessun supporto o risposta utile.

 

Grazie,

Ced

Share this post


Link to post
Share on other sites

Dacci più info, hai 2 cubix da 4 posti ma in uno ci sono 4 schede e nell'altro 2? o hai un box da 4 e uno da 2? a che pci express sono attaccati? per gestire la viewport cosa usi?

Ciao

  Luca

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x