Vai al contenuto
kind2

7gpus via 2 x Cubix Expander

Recommended Posts

ciao,

Ho un 5960x / 64gb ram e dentro uno pci slot una 1080gtx, mentre a altri due Pci sono attaccati due cubix expander con 4 x 1080gtx + 2 x 1080gtx dentro.

La MB è asus x99-a usb 3.1.

PSU è 1600watt.

il mio problema è che spesso durante render pesanti uno dei due Cubix salta e perdo 2 o 4 schede x gpu rendering. Uso Octane con Cinema4d.

finora non ho trovato la solluzione. Sto pensando se è forse un problema di scheda madre, e che forse con una motherboard WS le cose andrebbero meglio... oppure che addirittura per far funzionare un rig del genere ci vuole una base di dual xeon, per assicurarsi che ci sono abbastanza lanes per ogni situazione.

Detto questo non vorrei entrare in una spesa di 5000e o più se non c'è bisogno.

Secondo voi dove potrebbe essere il problema?

Inutile a dire che da Cubix non mi hanno dato nessun supporto o risposta utile.

 

Grazie,

Ced

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dacci più info, hai 2 cubix da 4 posti ma in uno ci sono 4 schede e nell'altro 2? o hai un box da 4 e uno da 2? a che pci express sono attaccati? per gestire la viewport cosa usi?

Ciao

  Luca

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×