Vai al contenuto
grafico3DStudioMax

problema riflessi di luce a puntini

Recommended Posts

Ciao a tutti, vorrei sapere come mai quando mando il rendering a parametri verylow non ho quei dannati riflessi di luce rotondi, invece quando uso i parametri high-custom (quelli allegati) i tempi di rendering aumentano tantissimo (più di 3 ore) ma appaiono tutti questi riflesi di luce che prima non c' erano :angry: è colpa di qualche settaggio ? Poi per migliorare l' antialiasing cosa consigliate ? Nel mobile marrone tra i 2 lavabi e sulla finestra ne vedo un po.

Grazie.

bagno-definitivo.jpg

prova9-pannelonero.jpg

parametri.jpg

parametri2.jpg

parametri3.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
13 ore fa, Dinamiko ha scritto:

Le varie sub delle luci che valori hanno?

 

C'è solo il Vraysun in scena, ti allego i parametri :

vraysun.jpg

 

vorrei migliorare l' antialiasing, l' adaptive subdivion è migliore dell' adaptive ? che valori devo impostare ?Sono diversi da quelli dell' adaptive ! <_<

Grazie.

 

antialiasing.jpg


Modificato da grafico3DStudioMax

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

di solito quei puntini saltano fuori quando le luci sono troppo forti o la scena è fuori scala, io proverei ad abbassare il size mult. aumentare l'ISO della camera,  e ricontrollerei la scala della scena.

Io preferisco l'adaptive

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
15 minuti fa, Dinamiko ha scritto:

di solito quei puntini saltano fuori quando le luci sono troppo forti o la scena è fuori scala, io proverei ad abbassare il size mult. aumentare l'ISO della camera,  e ricontrollerei la scala della scena.

Io preferisco l'adaptive

la scala è in centimetri e mi fa lo stesso i pallini ! :angry:

Se abbasso il size multiplier poi mi vengono le ombre troppo nette e non morbide, se aumento l' iso della camera mi viene troppo chiaro.

unit-setup.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

comincio a non avere molte idee... il materiale pavimento pareti com'è? il materiale  tenda? c'è un vetro alla finestra? lo skylight portal?

la seconda immagine che hai inserito(dove non ci sono i puntini) è la stessa scena in bassa?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
12 minuti fa, Dinamiko ha scritto:

comincio a non avere molte idee... il materiale pavimento pareti com'è? il materiale  tenda? c'è un vetro alla finestra? lo skylight portal?

la seconda immagine che hai inserito(dove non ci sono i puntini) è la stessa scena in bassa?

si, è la stessa scena a parametri verylow, alla finestra c'è un vetro, lo skyliht portal non c'è ho messo solo un vraysun pavimento e pareti sono marmo.

Il vetro è archshaders1, la tenda è un 2sides material

 

materiale marmo :

marmo.jpg

marmo2.jpg

 

materiale tenda :

tenda.jpg

tenda2.jpg

tenda3.jpg

 

materiale vetro :

vetro-finestra.jpg

vetro-finestra2.jpg


Modificato da grafico3DStudioMax

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi sembra tutto ben impostato, hai fatto una prova senza vetro alla finestra e senza tenda?

Cmq quel riflesso sopra lo specchio di dx nella scena in bassa, penso siano i puntini non definiti, quindi il problema è a monte delle impostazioni di render in alta

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

continuo a pensare che ci sia tanta luce e pochi fotoni, potresti provare (solo come prova) a spegnere il sole e attivare una omni a centro stanza per vedere se i puntini restano

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, Dinamiko ha scritto:

continuo a pensare che ci sia tanta luce e pochi fotoni, potresti provare (solo come prova) a spegnere il sole e attivare una omni a centro stanza per vedere se i puntini restano

 

ti allego rendering e settaggi, ben 20 minuti per fare questo rendering, ho spento il sole (non so se ci sono riuscito perchè la luce è rimasta invariata !! :o) non avevo mai spento il sole, mi domando da dove cavolo venga tutta quella luce, eppure l' enviroment è spento ! Ci sono solo 4 target light nella scena. Che sia lo sfondo con materiale luminoso a illuminare la scena ?? L' intensità è a 18 (vedi immagine che ti ho allegato)

Grazie.

settaggi.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

allego un rendering con tutte le luci spente !! Solo il piano luminoso è acceso.

render-vraysun-spento2.jpg

 

rendering con il piano luminoso spento : probabilmente non ho spento il sole

render-vraysun-spento3.jpg


Modificato da grafico3DStudioMax

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

probabilmente la luce che è rimasta è il vray sky lo trovi nell'environment and effect nella barra dei menu rendering.

ora potresti provare a riattivare il sole e aggiungere una omni a centro stanza con una luminosità che non influisce molto sulla scena

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
5 minuti fa, Dinamiko ha scritto:

probabilmente la luce che è rimasta è il vray sky lo trovi nell'environment and effect nella barra dei menu rendering.

ora potresti provare a riattivare il sole e aggiungere una omni a centro stanza con una luminosità che non influisce molto sulla scena

 

Hai ragione !! Mi ero dimenticato del vray sky ! Ok provo a mettere ste 2 luci

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
46 minuti fa, Dinamiko ha scritto:

probabilmente la luce che è rimasta è il vray sky lo trovi nell'environment and effect nella barra dei menu rendering.

ora potresti provare a riattivare il sole e aggiungere una omni a centro stanza con una luminosità che non influisce molto sulla scena

 

Ho fatto come dici e i puntini luminosi bianchi ci sono ancora !!:angry: Ma siamo sicuri che sia un artefatto e che non siano dei riflessi ??

render-vraysun-acceso.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

spesso quel problema proveniva da caustiche generate da qualche materiale importato o settato per errore..prova a selezionare tutto..poi vrayproprietà e deselezioni caustiche a tutto!

A me cosi ha risolto...però magari può esser dovuto ad altro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
9 minuti fa, alfred80 ha scritto:

spesso quel problema proveniva da caustiche generate da qualche materiale importato o settato per errore..prova a selezionare tutto..poi vrayproprietà e deselezioni caustiche a tutto!

A me cosi ha risolto...però magari può esser dovuto ad altro

 

è corretto come ho impostato ? Se mi dai l' ok lancio il rendering ;)

caustiche.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
20 minuti fa, alfred80 ha scritto:

non ho idea...hai provato a spegnere la gi? a cambiare luce? E' un problema che vedo spesso però...sarebbe interessante venirne a capo

 

se tolgo il sole non fa più i puntini, però non mi pare una soluzione è il Vraysun !

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se renderizzi in wire li fa? visto come sono netti mi sembrano tanto un riflesso di un oggetto, prova a fare un wire con i settaggi alti come nel tuo final, se spariscono è un riflesso, se rimangono è un settaggio luci.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 ora fa, kap ha scritto:

se renderizzi in wire li fa? visto come sono netti mi sembrano tanto un riflesso di un oggetto, prova a fare un wire con i settaggi alti come nel tuo final, se spariscono è un riflesso, se rimangono è un settaggio luci.

 

renderizzare in wire ? Mai fatto, cmq ci ha messo più di 3 ore ! Con i settaggi a Low la differenza è minima, ho lanciato il rendering a low e poi unito a Photoshop, adesso non ho più tempo, finalmente posso considerarlo finito ! :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
36 minuti fa, grafico3DStudioMax ha scritto:

 

renderizzare in wire ? Mai fatto, cmq ci ha messo più di 3 ore ! Con i settaggi a Low la differenza è minima, ho lanciato il rendering a low e poi unito a Photoshop, adesso non ho più tempo, finalmente posso considerarlo finito ! :P

wire nel senso con l'override material, quando hai tempo fallo per curiosità, almeno scopri se hai un oggetto in libreria che ti da il problema, altrimenti corri il rischio di ricascarci al prossimo render. Se te lo fa anche con i settaggi low, allora 90% è un riflesso.

Aspetta aspetta, guarda qui cosa ho trovato nel forum.... 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
16 minuti fa, kap ha scritto:

wire nel senso con l'override material, quando hai tempo fallo per curiosità, almeno scopri se hai un oggetto in libreria che ti da il problema, altrimenti corri il rischio di ricascarci al prossimo render. Se te lo fa anche con i settaggi low, allora 90% è un riflesso.

Aspetta aspetta, guarda qui cosa ho trovato nel forum.... 

 

Kap con questa discussione mi hai fatto venire voglia di INIZIARE A SCRIVERE COSI!! TANTO PER ESSERE BIMBOM..KIA 3d!!! Ma dico..come si fa ad esser cosi?? Vabbè..torniamo a noi...beh quindi è servito a qualcosa?

PS: @kap il dondolo oramai è un credo!!:D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×