Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MATTEO M

Problema materiali

Recommended Posts

Ragazzi stavo facendo un lavoro su un file e qui avevo tutti i materiali lucidi splendenti con riflessi ecc ecc..

Creo un nuovo file da zero e giò di default mi ritrovo le sfere grigie con puntini neri. infatti quando vado a reinderizzare non vedo l'immagine pulita lucida ma come se ci fosse una pellicola a grana.. come mai?Cosa ho toccato rispetto l'altro file? p.s anche se uso materiali metal sia ben inteso

Share this post


Link to post
Share on other sites

ti sei spiegato proprio bene.

prova a caricare degli screenshot per mostrare le problematiche, scrivi anche che enginer utilizzi e carica anche i settaggi del motore di render e esplicita meglio le problematiche.

Share this post


Link to post
Share on other sites

allora in quello che non mi da problemi e quindi poi ho copiato ho:

Target :active shade mode

rendered: art renderer

Qui l'immagine è pulita nitida..

Stesse impostazioni su un altro file.. l'immagine è coperta da una filigrana. stile vecchio film per intenderci.. leggera ma che toglie la lucentezza e pulizia per i metalli

ok zatta domani carico tutto che sto crollando xD cosi faccio con calma senza invertire o saltare nulla

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x