Vai al contenuto
grafico3DStudioMax

[SOLVED] - rendering lentissimo

Recommended Posts

I tempi per questo rendering sono assurdi !!Non capisco perchè ma ci mette una vita !! ho lanciato il rendering prima di andare a dormire e alla mattina stava ancora calcolando il terzo prepass ! Allora l' ho abortito, avevo settato il Vraysun a 64 subdivis e la Vraylightportal a 64 subdivis, poi ho portato il Vraysun a 8 subdivis e la Vraylightportals a 16 subdivis lancio il rendering prima di andare a dormire, mi alzo e ancora stava calcolando !! ma c'è un modo per avere una stima dei tempi appena si lancia il rendering ? Perchè la stima continua a salire e poi vorrei sapere la stima dei tempi totali e non dei prepass.

Ho usato gli stessi parametri che avevo usato per altre scene e non ci metteva più di 3 ore, li allego qui sotto assieme ad un' anteprima del rendering.

l' adaptive image sampler l' ho abbassato a min subdivis 2 e max subdivis 8, il color thresold da 0,001 a 0,01 eppure è ancora lentissimo, non so se abortire ancora il rendering o aspettare è al prepass 4 di 4 tempo stimato 1 ora e 54 poi ci sarà il passaggio finale, sono sicuro che sia quella dannata tenda !! Eppure i preview me li faceva in tempi ragionevoli.

impostazioni-finali.jpg

impostazioni-finali2.jpg

prova18.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
12 minuti fa, BeaZtiE ha scritto:

scarica 30 gg trial di v-ray 3.5 e verifica come si comporta.. (nel caso, che non hai la licenza) 

infatti perché usate v-ray 3.2 non ho una idea.. 

 

 

Grazie ma mi trovo bene con Vray 3.2 non ho voglia di passare al 3.5, non è che ad ogni nuova versione devo fare l' upgrade.

A parte questo non mi ha mai dato problemi, ho fatto tutti i rendering che puoi vedere nel portfolio con questo Vray, con queste impostazioni e i tempi di rendering non sono mai andati oltre le 3 ore, è solo questo dannato progetto che mi sta facendo perdere un sacco di tempo, ho anche abbassato i parametri ma niente, è ancora al quarto prepass <_< ormai lo lascio andare, per domani dovrebbe aver finito.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me, ti tocca andare per esclusione.... fai un override dei materiali e comincia a capire se si tratta di un problema di riflessi (se la scena è simile a quella che hai postato, ce ne sono un bel po) o di illuminazione... poi se l'illuminazione è ok, passa in rassegna tutti i materiali uno ad uno e sopratutto su quelli riflettenti, verifica quante volte si ripete la riflessione per materiale, ... poi, non mi viene nient'altro in mente.... comunque bel rendering! Complimenti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 minuti fa, Superokkio ha scritto:

Secondo me, ti tocca andare per esclusione.... fai un override dei materiali e comincia a capire se si tratta di un problema di riflessi (se la scena è simile a quella che hai postato, ce ne sono un bel po) o di illuminazione... poi se l'illuminazione è ok, passa in rassegna tutti i materiali uno ad uno e sopratutto su quelli riflettenti, verifica quante volte si ripete la riflessione per materiale, ... poi, non mi viene nient'altro in mente.... comunque bel rendering! Complimenti.

 

Alla fine sono riuscito dopo più di 6 ore !! Sicuramente la tenda fa aumentare tantissimo i tempi di rendering, però mi pare strano che nelle prime prove cera eppure renderizzava in tempi normali, dopo più di 6 ore vedo ancora del noise sul soffitto :angry: ho provato a toglierlo a Photoshop con lo strumento sfoca ma non fa miracoli, averi dovuto aumentare le subdivis della global illumination ma non potevo metterci di più se faccio un rendering region solo del soffitto spero ci metta meno di 6 ore ! Cmq da i parametri che ho postato secondo voi c'è qualcosa che fa rallentare cosi' tanto il rendering ??

Grazie.

final.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
55 minuti fa, Kion ha scritto:

Ma non è gratis passare da 3.2 a 3.5?

Si se uno ha la licenza.... ma siccome lui risponde che non ha voglia di passare dalla 3.2 alla 3.5 pensando di far passare per fessi altri utenti la risposta migliore a questa discussione sarebbe stata: magari vray non ha voglia di andar veloce...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ah non lo so, io non uso ancora vRay, giusto l'evaluation per MODO. Volevo proprio capire se l'update in questione era gratuito perché altrimenti rivalutavo un attimo l'acquisto xD

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
3 minuti fa, Kion ha scritto:

Ah non lo so, io non uso ancora vRay, giusto l'evaluation per MODO. Volevo proprio capire se l'update in questione era gratuito perché altrimenti rivalutavo un attimo l'acquisto xD

 

Gli aggiornamenti sono gratuiti dalla versione 3.00 alla versione 3.xx quando uscirà la 4.0 chiederanno di pagare l'upgrade.

Almeno sino ad oggi è andata così.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non è che uno deve per forza aggiornare per risolvere i problemi, in produzione non è che si può cambiare versione in corsa come lo si desidera. Quello hai/ti danno e quello devi utilizzare.Ora non conosco il contesto dell'utente ma invece di dare consigli sull'ottimizzare sparare di cambiare versione non è a mio avviso una soluzione,bensì una scorciatoia. Uno non potrebbe cambiare versione per 900 motivi. In bocca al lupo @grafico3DStudioMax

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
17 minuti fa, yogurt ha scritto:

prova a nascondere lo styling e vedere se cambia. è successo anche a me con degli asciugamani che avevo scaricato da 3dsky . non so perchè anche se erano normali piantavano il rendere

 

Scusa cos'è lo styling ?? Comunque ho risolto il problema, era la dannata tenda !! L' avevo fatta a trama troppo fitta, l' ho eliminata e ho fatto il rendering senza tenda (postato in Final) ci ha messo solo 3 ore e qualcosa e ho alzato i parametri per eliminare il noise del soffitto, Mai più userò tende trasparenti !! Anche in passato avevo notato che rallentavano i rendering ma stavolta i tempi si erano triplicati !

Risolto, potete chiudere.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×