Vai al contenuto
Pitt7

Problema Depth of field

Recommended Posts

Salve a tutti, ho un problema con la profondità di campo, praticamente quando la attivo il render mi diventa tutto completamente sfocato (come da immagine), inoltre quando provo a specificare la distanza della messa a fuoco è come se mi si cambia la focale. Non so cosa fare! Utilizzo 3ds max 

Problema DOF.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, ponevo lo stesso problema qualche giorno fa. penso (mi auguro anche se dalla guida non credo) che sia un bug di max 2017

per impoistarlo scegli l'ottica poi spunta specifica FOV  e poi puoi modificare la profondità di campo. Che cacca.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buongiorno, perdonatemi ho visto solo ora! Vi ringrazio delle vostre risposte! 

Problema 1.png

Ora ho un altro problema che non riguarda questo, quando faccio partire il render per fare la prova mi da "updating object" e mi dice che ci mette 2 ore, quindi mi risulta quasi impossibile poter vedere il risultato dei cambiamenti. Scusatemi ma sono alle prime armi! Vi ringrazio ancora 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Purtroppo può dipendere da molte cose, dovresti andare per ordine, per esempio disattivi la GI se la stai usando, disattivi luci, o displacement, o riflessioni, usi l'override dei materiali e cose del genere. Servirebbe di mettere le mani sulla scena per darti una mano...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buongiorno, comunque il problema è cominciato quando ho inserito un fbx, probabilmente è stato quello che mi ha causato questo problema, ci sarebbe un modo per vedere tutti gli oggetti che sono in scena? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sono riuscito a risolvere, in pratica era quell'oggetto che avevo messo, nella scena non era presente, sono andato a vedere tra i layer e li ho disattivati e ora quando faccio partire in render non mi fa piu updating object e parte subito! Vi ringrazio davvero molto per aver dedicato il vostro tempo a risolvere il mio problema! Ora finalmente posso provare a fare lo sfocato! 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×