Jump to content
5EYA

Gammae & lut mismatch

Recommended Posts

Ciao a tutti

Aprendo una scena archexterior mi segnala l'errore del gamma come da titolo, e per la precisione:

 

file's gamma enabled, bitmap imput 2,2 , bitmap output 1

system's gamma enabled , bitmap imput 2,2, bitmap output 2,2

 

io sto per adesso adottando il file's gamma ,però voi cosa consigliate di fare?

le mappe dei materiali all'interno della scena ho notato che sono ovviamente in override, ma alcune a 2,2 e altre a 1. Conviene ricollegarle tutte in automatic? o lasciarle così come sono? se dovessi poi inserire nella scena degli oggetti esterni le relative mappe dovrei lasciarle in automatic o no? 

 

Di solito io lavoro sempre con il gamma 2,2 enabled e le bitmap in automatic, però in questo caso non vorrei andare a falsare i colori delle texture originali della scena..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...