Vai al contenuto
grafico3DStudioMax

modificatore cloth che sparisce quando chiudo 3dstudio

Recommended Posts

Ciao a tutti, ho iniziato a usare il modificatore cloth seguendo un tutorial su youtube, dopo ore di prove sono riuscito a fare tovaglia e copritovaglia, duplico i miei tavolini (devo fare un agriturismo) chiudo il programma, lo riapro e tutte le tovaglie sono tornate rigide !! :angry: Oltre a questo mentre modello mi si sposta spesso la viewport (non so come spiegarlo) una cosa davvero odiosa !! si sposta lo schermo mentre sposto i vertici dei poligoni e ci metto il triplo a fare le cose !! Eppure prima funzionava bene, ho provato a chiudere il programma, riavviare ma niente ! :angry:

Magari dopo posto delle foto del cloth

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai usato una simulazione con il tasto simulate o simulate local. Perchè il primo caso è una progressione in base ai frame video che hai, quindi visto che quando apri max, a prescindere che sia un video o una statica, lui si attesta sempre al frame 0, basta che scorri alla fine della time line e dovresti aver  le tovaglie editate. La cosa non succede con il simulate local. Comunque se collassi il modificare o ci metti un edit poly sopra vedi la che la tovaglia a prescindere dal metodo ti resta uguale. Per l'altra cosa non ho capito.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
10 ore fa, Luca 89 ha scritto:

Hai usato una simulazione con il tasto simulate o simulate local. Perchè il primo caso è una progressione in base ai frame video che hai, quindi visto che quando apri max, a prescindere che sia un video o una statica, lui si attesta sempre al frame 0, basta che scorri alla fine della time line e dovresti aver  le tovaglie editate. La cosa non succede con il simulate local. Comunque se collassi il modificare o ci metti un edit poly sopra vedi la che la tovaglia a prescindere dal metodo ti resta uguale. Per l'altra cosa non ho capito.

Grazie ! Proverò, riguardo alla viewport che andava a scatti (non è il pc che non ce la fa a gestire la scena) non so come spiegarlo, bisognerebbe fare un video ma non ne ho mai fatti, cmq ho importato tutto in un altro file e non mi da più il problema.

Aggiornamento : Ottimo ! Ho risolto il problema, però mi sa che sto cloth dev' essere pesante perchè dopo che l' ho usato mi ha dato parecchi problemi, crash ecc.


Modificato da grafico3DStudioMax

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
6 ore fa, zatta 3d ha scritto:

ti conviene fare le simulazioni in un file a parte, ti mantieni il modificatore, e ti porto gli oggetti simulati nella tua scena principale.

 

Ho fatto come hai detto, ho cancellato tutto e lasciato solo il tavolo, volevo mettergli la sopratovaglia ma con il cloth ci metteva tantissimo a calcolare, poi ho notato che la sovratovaglia (non so se si chiama cosi') non appoggiava bene sulla tovaglia ma restava come un po sospesa, vabè copio il tavolo e mi perde il modificatore cloth e le tovaglie tornano piatte ! :angry: Terrò una sola tovaglia, metterne 2 una sopra l' altra non viene bene.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×