Jump to content
bn-top

Telecamere


markolore
 Share

Recommended Posts

ciao a tutti ho un problema con le telecamere con destinazione....

sto facendo un render di un planivolumetrico, molto semplice...

le posizione, setto altezza etc...

quando faccio il render mi taglia(come se fosse sezionato) gli oggetti..anche se la telecamera e' posizionata dietro...

qualcuno mi sa dire cosa sbaglio?

grazie

Link to comment
Share on other sites

bn-top

devi controllare un paio di cose:

1 - nelle opzioni della camera controlla che non ci sia la spunta a Clip Manually nel riquadro denominato Clipping Planes

2 - controlla la posizione del modello rispetto all'origine del disegno, quando il modello è troppo lontano dall'origine si verificano questi tagli alla camera

1bis - vale per l'anteprima nel viewport - clicka con il destro sul nome del viewport della camera, scegli configure, metti la spunta a viewport clipping e dagli ok

a destra del viewport ti comparirà una linea con due triangoli, clicka e trascina i triangoli agli estremi della linea

: :  Youtube : : 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...