Vai al contenuto
Meggie Piovesan

Aiuto rendering maya

Recommended Posts

Salve 

 

E da pochi giorni che uso Maya, ho scaricato la versione di prova 

ho realizzato una lattina e adesso vorrei fare un rendering magari anche un video.

il problema è che metto l'illuminazione e vado su render viene prima dei quadrati blu e poi diventa lo schermo nero con le info.

ho appena provato a vedere e non c'è più Arnold. Mi viene fuori questa schermata.

cosa devo fare? 

 

Schermata 2016-12-19 alle 07.05.58.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ah, vedo hai risolto per l'aggiunta di edge.

Ti consiglio di salvare in Maya ASCII. Guisto per prenderci l'abitudine, dato che se in un maleaugurato caso la scena si dovesse corrompere, un programmatore potrebbe rimetterci mano e trovare il problema.

 

- il problema di non vedere Arnold nei motori di Render é dato dal fatto che sicuramente non é caricato tra i Plug-in.

Quindi vai in :1.png

 e spunta mtoa.mll  sia Loaded che Auto load. 

Fammi sapere se é  questo il problema :D

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti do alcune opzioni da testare, sennó non so come aiutarti.

1) crea una nuova camera e prova a renderizzae da quella

2) disattiva e riattiva il Plug-in

3) Apri una nuova scena e metti un oggetto e una luce

 

vedi che succede, ma per ora non mi viene in mente nulla

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×