Jump to content
bn-top

Radeon X800xt 256 Mb


tulliotre
 Share

Recommended Posts

Ciao a tutti,

ho appena comprato una s.v. ati radeon x800xt 256 mb agp 8x, montata su una mo.bo. asus p4p800 con pentium 4, 3 ghz, per potenziare la macchina.

A livello di visualizzazione è ottima, xò da quando l'ho sostituita (montavo una vecchietta tnt2 a 64 mb) è peggiorato tantissimo il tempo di rendering, lo so che quello è un problema di processore, ma è stato un cambiamento concomitante, adesso è + veloce in rendering l'altro desktop che va con un p4 a 2,4 ghz con scheda video praticamente inesistente (ma una vita + veloce, ovvero x 1 frame realizzato con il primo, il secondo ne fa circa 7 ).

Oltretutto, nn so se è normale ma con la x800xt devo usare il driver directX x poter visualizzare le texture in prerview, dimenticavo, uso 3d studio max 7.

Mi potete dale qualche dritta x ottimizzare la funzionalità della scheda video e del pc?

Grazie!

Link to comment
Share on other sites

bn-top

potrebbe essere l'alimentatore che non ce la fa a tenere la scheda video nuova? e di conseguenza tutto il pc va in malora ? la butto li come ipotesi....anche perchè non vedo quale altro problema hardware ci posa essere..altrimenti deve essere saltato qualcosa nel sistema operativo quando hai fatto l'istallazione dei driver.

Link to comment
Share on other sites

potrebbe essere l'alimentatore che non ce la fa a tenere la scheda video nuova? e di conseguenza tutto il pc va in malora ? la butto li come ipotesi....anche perchè non vedo quale altro problema hardware ci posa essere..altrimenti deve essere saltato qualcosa nel sistema operativo quando hai fatto l'istallazione dei driver.

Si infatti questa penso anke io ke possa essere una possibile causa, anke se pensandoci bene ....

ho appena comprato una s.v. ati radeon x800xt 256 mb agp 8x, montata su una mo.bo. asus p4p800 con pentium 4, 3 ghz, per potenziare la macchina.

...tulliotre hai detto ke hai montato la x800 sulla mobo p4p800...sicuro ke questa supporti l'agp 8x? O per lo meno... forse bisogna abilitarla dal bios cosette del genere.... :blink2:

Bò... non conosco la skeda madre per questo kiedo!!!

Ciauzz

Link to comment
Share on other sites

Ciao a tutti,

ho appena comprato una s.v. ati radeon x800xt 256 mb agp 8x, montata su una mo.bo. asus p4p800 con pentium 4, 3 ghz, per potenziare la macchina.

A livello di visualizzazione è ottima, xò da quando l'ho sostituita (montavo una vecchietta tnt2 a 64 mb) è peggiorato tantissimo il tempo di rendering, lo so che quello è un problema di processore, ma è stato un cambiamento concomitante, adesso è + veloce in rendering l'altro desktop che va con un p4 a 2,4 ghz con scheda video praticamente inesistente (ma una vita + veloce, ovvero x 1 frame realizzato con il primo, il secondo ne fa circa 7 ).

Oltretutto, nn so se è normale ma con la x800xt  devo usare il driver directX x poter visualizzare le texture in prerview, dimenticavo, uso 3d studio max 7.

Mi potete dale qualche dritta x ottimizzare la funzionalità della scheda video e del pc?

Grazie!

devi essere in grado di visualizzare correttamente anche in opengl, altrimenti ci sono dei problemi.

in ogni caso, posta per favore la configurare corretta di tutta la tua macchina, con marca e dettaglio di ogni componente, le indicazioni che hai dato sono troppo frammentarie.

"Il vero viaggio di scoperta non consiste nel cercare nuove terre, ma nell'avere nuovi occhi" (Marcel Proust)

"Due sono le cose infinite esistenti: l'universo e la stupidità degli uomini, ma sull'universo ho ancora qualche dubbio" (Albert Einstein)

Link to comment
Share on other sites

Dunque: mo.bo. asus p4p800 deluxe, alimentatore start up da 400w, P4 3 gb, 3 hd maxtor 6y120l0, 2 banchi di memoria da 512, sch vid x800xt, l'installazione l'ho fatta in standard pc xchè faccio un po di musica, poi c'è un masterizzatore dvd lg, non so dire altro, x la visualizzazione delle texture in open gl sarà una qualche impostazione della scheda, le ho provate tutte ma non riesco a visualizzarle!

Link to comment
Share on other sites

Dunque: mo.bo. asus p4p800 deluxe, alimentatore start up da 400w, P4 3 gb, 3 hd maxtor 6y120l0, 2 banchi di memoria da 512, sch vid  x800xt, l'installazione l'ho fatta in standard pc xchè faccio un po di musica, poi c'è un masterizzatore dvd lg, non so dire altro, x la visualizzazione delle texture in open gl sarà una qualche impostazione della scheda, le ho provate tutte ma non riesco a visualizzarle!

400W di un alimentatore scarso sono pochi per un prescott, una vga cosi e 3 maxtor. a prescindere da cosa sia a darti problemi, va sostituito con un modello più potente e soprattutto di una marca seria, in modo che i W siano reali e non soltanto nominali.

per il resto il settaggio opengl a max lo imposti facendo partire il programma in "change graphics mode" (link che trovi anche sul menu start...).

ti consiglierei di reinstallare da zero xp se non altro per installare tutti i driver su un sistema pulito e capire in modo un po' più chiaro cosa possa dare scleri, visto che quasi certamente si tratta di problemi di driver. chissà la rumenta che c'hai su adesso.

"Il vero viaggio di scoperta non consiste nel cercare nuove terre, ma nell'avere nuovi occhi" (Marcel Proust)

"Due sono le cose infinite esistenti: l'universo e la stupidità degli uomini, ma sull'universo ho ancora qualche dubbio" (Albert Einstein)

Link to comment
Share on other sites

ti consiglierei di reinstallare da zero xp se non altro per installare tutti i driver su un sistema pulito e capire in modo un po' più chiaro cosa possa dare scleri, visto che quasi certamente si tratta di problemi di driver. chissà la rumenta che c'hai su adesso.

Già...magari anke il sp2 potrebbe aiutarti...boh

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...