Vai al contenuto
Francesco Paolelli

Problema dimensione texture

Recommended Posts

Ciao a tutti,

ho un problema che nn mi è mai capitato, sto eseguendo un render e nell' applicazione delle texture ci sono un paio di materiali che dopo aver utilizzato il modificatore uwmap nn cambiano dimensione nemmeno agendo sugli stessi parametri del modificatore mentre il resto delle texture nn hanno problemi. é come se per questi due materiali scaricati da internet il modificatore nn agisse.

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

e dipende dal tipo di procedurale..posta qualcosa e vediamo..

cmq se fosse ad esempio un "cellular" applicato al materiale, dovresti agire su:

dimensione cell..ovvero tipo "circular" "chips" o fractal e poi size e colori delle divisioni...

insomma dicci cosa usi e potremmo indirizzarti meglio..ma se hai un materiale con questi procedurali la cosa migliore sarebbe leggere prima come fare dall'help o dai tutorial disseminati qui e sul web..però se dai qualche info in più, l'aiuto (fermo restando di riuscire a darti un consiglio)sarà più mirato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×