Vai al contenuto
mayalias

Problemi Render

Recommended Posts

Ciao a tutti speravo qualcuno mi potesse aiutare...In maya da quando ho provato ad usare mappe hdr mi fa qualsiasi render da schifo con contorni tutti tremolanti ecc.

Le mpostazioni sono tutte aposto di nuovo luce di default render quality su production ecc;come se non bastasse ho cancellato il file maya in documenti e ho installare di nuovo maya ma niente...qualcuno mi sa aiutare?

Ciao grazie mille :crying::crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho già controllato..l'oggetto anche in wire è tutto come prima...comunque con scena nuova qualunque oggetto che creo me ne fa sempre un render brutto tutto zigzagato..nel caso posto allora una foto wire dell'oggetto.Tu hai idee?

Grazie ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora..il prblema te lo da solo con l'hdri..me te che immagine stai usando?

sei sicuro xhe stai usando un'hdr o almeno un'immagine moolto risoluta..a me sembra che il problemadei bordi possa esseredovutoda un'immagine che va a spixellare e quindi creare "sporco" nell'immagine..se posti un'immagine ci si capisce meglio..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho tolto la hdri e ho ricaricato di nuovo il file del mio ipod che era perfetto e mi fa sempre questi scherzi nonostante sia tutto a posto..non so come fare.La tassellation e tutto il resto anche nel render global è a posto(ho provato anche a disinstallare tutto e togliere prima la cartella in documenti).

Sai mica che altri file lascia maya in giro e come rimuovere completamente tutto per resettarlo?

Ciao grazie di nuovo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

posta qualcosa...sei troppo vago.

Comunque basta fare come detto sopra per "resettare Maya"

(butti via il contenbuto della cartella prefs)

P.S. non e' che renderizzi nurbs?

Ciauz e facci sape',Andrea :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok grazie mille,ti farò un render e te lo mando cosi lo vedi ma sappi che è un problema del render perche se in una scena vuota con tutto a posto creo una sfera nurbs mi fa lo stesso a tratti il contorno dell'oggetto nel render che è una figura primitiva...impossibile!!!E' Tutto settato giusto..cosa dici formatto il pc per disperazione o hai idee migliori?

Grazie

Ti volevo anche chiedere se sapevi come si fa ad installare plugin come quella per far funzionare maxwell render o altri engine con maya direttamente

Ciao di nuovo grazie mille

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×