Jump to content
savat

Autocad non trova gli xrif nella stessa cartella

Recommended Posts

Ciao, sto vettorializzando alcune piantine catastali e sto salvando in dxf, tutto (file ed immagini) nella stessa cartella.

Se sposto la cartella su di un altra macchina non viene letto automaticamente il raster che, ripeto, malgrado conservi il path della mia macchina, si trova nella stessa cartella.

Trattandosi di centinaia di files, la soluzione non è rieditare il percorso.

Premettendo che non ho fatto esperimenti con variabili e/o percorsi astrusi (relativi e assoluti in primis), sapete dirmi come posso risolvere? Un lisp che in automatico ricollochi ll raster?

 

aiuto...

 

Ps: potrebbe l'anomalia scaturire dal fatto che la mia cartella dei temporanei è F:\temp al contrario del tradizionale C:\temp sulle altre macchine?

 

 

 

Share this post


Link to post
Share on other sites

grazie, provo subito.

Ne approfitto per chiedere info su un'altra "anomalia"...ho bisogno che la variabile che gestisca la modalità "tipo di isola" nei retini sia settata su normale di default:

 

hpislanddetection=0

o, ancora meglio

modvar>hpislanddetection=0

 

ma, alla riapertura del file mi ritrovo la variabile sempre a 1.

 

 


Edited by savat

Share this post


Link to post
Share on other sites
Il 3/11/2016 at 12:39 , savat ha scritto:

Ciao, sto vettorializzando alcune piantine catastali e sto salvando in dxf, tutto (file ed immagini) nella stessa cartella.

Se sposto la cartella su di un altra macchina non viene letto automaticamente il raster che, ripeto, malgrado conservi il path della mia macchina, si trova nella stessa cartella.

Trattandosi di centinaia di files, la soluzione non è rieditare il percorso.

Premettendo che non ho fatto esperimenti con variabili e/o percorsi astrusi (relativi e assoluti in primis), sapete dirmi come posso risolvere? Un lisp che in automatico ricollochi ll raster?

 

aiuto...

 

Ps: potrebbe l'anomalia scaturire dal fatto che la mia cartella dei temporanei è F:\temp al contrario del tradizionale C:\temp sulle altre macchine?

 

 

 

ciao..non mi è chiaro se a te serve che i file siano duplicati nella cartella nuova (e allora segui l'indicazione di Emigrato) oppure se vuoi semplicemente che il tuo file punti ai file raster originari senza duplicarli (il che funziona se lavori in rete lan e non vuoi doppioni) in tal caso l'unica soluzione che conosco e che uso è:

imposta il percorso da : strumenti>opzioni>file>cartella file di progetto

ed una volta creato il percorso..ricordati di settarlo come corrente

una volta fatto questo probabilmente dovrai andare sul pannello riferimenti esterni e cliccare ricarica tutti i riferimenti

Share this post


Link to post
Share on other sites
1 hour ago, alfred80 said:

ciao..non mi è chiaro se a te serve che i file siano duplicati nella cartella nuova (e allora segui l'indicazione di Emigrato) oppure se vuoi semplicemente che il tuo file punti ai file raster originari senza duplicarli (il che funziona se lavori in rete lan e non vuoi doppioni) in tal caso l'unica soluzione che conosco e che uso è:

imposta il percorso da : strumenti>opzioni>file>cartella file di progetto

ed una volta creato il percorso..ricordati di settarlo come corrente

una volta fatto questo probabilmente dovrai andare sul pannello riferimenti esterni e cliccare ricarica tutti i riferimenti

mai una cosa facile....:D

provo anche questa e, se il problema persiste, ritorno alla carica...grazie.

Share this post


Link to post
Share on other sites
1 ora fa, savat ha scritto:

mai una cosa facile....:D

provo anche questa e, se il problema persiste, ritorno alla carica...grazie.

beh questo è facile dai..considera che cosi con la spiegazione passo va meglio rispetto a sbatter la testa senza sapere dove andare..:P..ma se il problema erano i riferimenti non caricati..con questa soluzione DEVI risolvere..altrimenti non era questo il problema..

Share this post


Link to post
Share on other sites
On 7 listopada 2016 at 9:51 AM, savat said:

ma, alla riapertura del file mi ritrovo la variabile sempre a 1.


 

==================
 

 

 

 

 



Prova ad inserire la variabile nel file .DWT di modello, in modo che sia caricata in automatico ad ogni nuovo disegno...
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...