Jump to content
bn-top

normal map problema


Deboroh
 Share

Recommended Posts

Salve a tutti,
avrei un problema con 3ds max, ho seguito diversi tutorial e ho provato ad applicare lo stesso procedimento,
il problema che quando vado a mettere la normal map mi ritrovo cosi.
ho provato a cambiare qualche impostazione etc ma nessun risultato positivo

Immagine 1.png

Immagine 2.png

Link to comment
Share on other sites

bn-top
2 hours ago, Noothera said:

Come prima cosa ti faccio i complimenti per il Nickname perchè è top!! :D

 

Poi però devo dirti che non è molto chiaro quale sia il problema...

 

Se sono le linee che non coincidono nella prima immagine, credo sia solo un problema di unwrap...

Grazie :D:D:D

 

Il problema è che sto cercando di creare una normalmap di un highpoly da applicare ad un modello lowpoly, ti faccio vedere il mio procedimento tramite delle foto.
Praticamente creo un unwrap uvw al modello lowpoly, poi vado su render to texture e seleziono il modello highpoly, e creo la 'cage', poi faccio render.
Con il file che si crea poi lo applico facendo normal--->bump--->bitmap. 

Allego delle foto per fare vedere il procedimento e il risultato finale.
Grazie mille in anticipo 

esempio 1.png

esempio 2.png

esempio 3.png

esempio 4.png

esempio 5.png

esempio 6.png

Link to comment
Share on other sites

ok, ora è un po' più chiaro.

Premetto che non sono un virtuoso delle normal map quindi aspetterei consigli da qualcuno di più esperto...

Però mi pare di capire che la mappa viene applicata per intero a tutto l'oggetto, invece dovresti fare un unwrap ed andare ad applicare ad ogni faccia del parallelepipedo la relativa porzione di texture.

Link to comment
Share on other sites

Vi aggiorno,
sono riuscito a creare il bake delle 2 mappe come nel tutorial usando mental ray,

l'unica cosa che non capisco sono i pixel che si trovano lungo gli edge e le linee verticali, ho provato a cercare online ma non sono riuscito a risolvere comunque.

potreste aiutarmi a risolvere questo problema?

Vi allego delle foto del bake

Grazie ancora :lol:

 

modello bianco: lowpoly

modello nero: high poly

render 1.jpg

render prova 2.jpg

render prova 3.jpg

Edited by Deboroh
Link to comment
Share on other sites

@Deboroh Gli "Up" qui su Treddi non sono ben visti, quindi regolati di conseguenza...

 

Comunque, prova ad aumentare l'antiliasing di MR durante la renderizzazione e vedi che esce fuori

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...