Vai al contenuto
gioper gioper

Problemi con i materiali

Recommended Posts

Ciao a tutti! ho un problema con i materiali in 3d studio max 6.  Importo una texture in formato BMP. Tolgo tutte le spunte sui Tiles. Tenendo premuto il pulsante sinistro del mouse, sposto il materiale sull'oggetto che mi interessa. Il materiale viene posizionato sull'oggetto. (nell'oggetto ho inserito come modificatore UVW Map). Non capisco come mai il bmp lo copia sia davanti all'oggetto, che sul retro!!! Nello specifico : ho posizionato gli occhi davanti una sfera, ma mi fa una esatta copia degli occhi anche sul retro della sfera! Mi succede la stessa identica cosa con qualsiasi materiale metto. Non riesco a farlo copiare una sola volta, ma lo copia almeno 2 volte!! Perchèèèèè? ^^ Sicuramente sbaglio qualcosa io....

 

Spero in una risposta....

Ciaoooo :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

3ds max 6? o 2016?

Cmq, non basta mettere le coordinate si mappatura ma che siano giusti per quello che vuoi fare.
Nel modificatore UVW Map prova a prenere il tasto "fit".

Poi magari mandaci qualche screenshot per capire meglio cosa succede


Modificato da Noothera

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

da quel che leggo potresti avere solo bisogno di togliere il "tile" nel materiale..in questo caso ti tratta le texture inserite nel materiale come una serie ripetibile n volte sulla x ed n volte sulla y (riferito al piano materiale)...togliendo la spunta da tile hai un immagine fissa che non viene ripetuta...se non intendevi questo allora bisogna vedere qualche shot..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 11/10/2016 at 12:37 , gioper gioper ha scritto:

Ciao a tutti! ho un problema con i materiali in 3d studio max 6.  Importo una texture in formato BMP. Tolgo tutte le spunte sui Tiles. Tenendo premuto il pulsante sinistro del mouse, sposto il materiale sull'oggetto che mi interessa. Il materiale viene posizionato sull'oggetto. (nell'oggetto ho inserito come modificatore UVW Map). Non capisco come mai il bmp lo copia sia davanti all'oggetto, che sul retro!!! Nello specifico : ho posizionato gli occhi davanti una sfera, ma mi fa una esatta copia degli occhi anche sul retro della sfera! Mi succede la stessa identica cosa con qualsiasi materiale metto. Non riesco a farlo copiare una sola volta, ma lo copia almeno 2 volte!! Perchèèèèè? ^^ Sicuramente sbaglio qualcosa io....

 

Spero in una risposta....

Ciaoooo :P

Ciao, se non posti qualche screenshot è molto difficile capire qual' è il problema, a parole ci si perde tra i vari passaggi e menu, ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×