Jump to content
gioper gioper

Problemi con i materiali

Recommended Posts

Ciao a tutti! ho un problema con i materiali in 3d studio max 6.  Importo una texture in formato BMP. Tolgo tutte le spunte sui Tiles. Tenendo premuto il pulsante sinistro del mouse, sposto il materiale sull'oggetto che mi interessa. Il materiale viene posizionato sull'oggetto. (nell'oggetto ho inserito come modificatore UVW Map). Non capisco come mai il bmp lo copia sia davanti all'oggetto, che sul retro!!! Nello specifico : ho posizionato gli occhi davanti una sfera, ma mi fa una esatta copia degli occhi anche sul retro della sfera! Mi succede la stessa identica cosa con qualsiasi materiale metto. Non riesco a farlo copiare una sola volta, ma lo copia almeno 2 volte!! Perchèèèèè? ^^ Sicuramente sbaglio qualcosa io....

 

Spero in una risposta....

Ciaoooo :P

Share this post


Link to post
Share on other sites

3ds max 6? o 2016?

Cmq, non basta mettere le coordinate si mappatura ma che siano giusti per quello che vuoi fare.
Nel modificatore UVW Map prova a prenere il tasto "fit".

Poi magari mandaci qualche screenshot per capire meglio cosa succede


Edited by Noothera

Share this post


Link to post
Share on other sites

da quel che leggo potresti avere solo bisogno di togliere il "tile" nel materiale..in questo caso ti tratta le texture inserite nel materiale come una serie ripetibile n volte sulla x ed n volte sulla y (riferito al piano materiale)...togliendo la spunta da tile hai un immagine fissa che non viene ripetuta...se non intendevi questo allora bisogna vedere qualche shot..

Share this post


Link to post
Share on other sites
Il 11/10/2016 at 12:37 , gioper gioper ha scritto:

Ciao a tutti! ho un problema con i materiali in 3d studio max 6.  Importo una texture in formato BMP. Tolgo tutte le spunte sui Tiles. Tenendo premuto il pulsante sinistro del mouse, sposto il materiale sull'oggetto che mi interessa. Il materiale viene posizionato sull'oggetto. (nell'oggetto ho inserito come modificatore UVW Map). Non capisco come mai il bmp lo copia sia davanti all'oggetto, che sul retro!!! Nello specifico : ho posizionato gli occhi davanti una sfera, ma mi fa una esatta copia degli occhi anche sul retro della sfera! Mi succede la stessa identica cosa con qualsiasi materiale metto. Non riesco a farlo copiare una sola volta, ma lo copia almeno 2 volte!! Perchèèèèè? ^^ Sicuramente sbaglio qualcosa io....

 

Spero in una risposta....

Ciaoooo :P

Ciao, se non posti qualche screenshot è molto difficile capire qual' è il problema, a parole ci si perde tra i vari passaggi e menu, ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...