Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
fedepez

unwrap UVW copia incolla

Recommended Posts

Ciao a tutti, ho un problema come da titolo, spero di riuscire a spiegarmi.

Ho esigenza di mappare delle strade in unwrap, di solito nell'editor taglio una porzione della strada la sistemo e la posiziono come preferisco e faccio copia, incollo al resto della maglia e tutto va bene.

Solo che quando la strada viene creata con un programma esterno a Max, il risultato è quello nell'immagine, ho cercato varie soluzioni ma alla fine mi sono dovuto arrendere, preso dalla disperazione ho deciso di chiedere aiuto a voi, nella speranza che ci sia una soluzione.

Grazie in anticipo 

Immagine2.jpg

Share this post


Link to post
Share on other sites

capita spesso anche a me con certi modelli importati...

a volte si risolve facilmente ed altre volte è un delirio...

prova questo trucco che mi ha salvato più volte:

  1. crea un solido (cubo, sfera, fa lo stesso);
  2. allinea il slido col pivot su quello dell'oggetto che ti da problemi (non è indispensabile ma così manterrai il pivot originale)
  3. converti il solido in poly
  4. unisci l'oggetto strada al solido (comando attach dal solido e click sulla strada)
  5. seleziona i poligoni del solido e cancellali.
  6. ora prova di nuovo con l'uvw

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x