Jump to content
andreamaroni89

HPDLGMODE non esiste...?

Recommended Posts

Ciao A tutti!

Sono nuovo del forum e spero di scrivere nella sezione giusta...

Uso AutoCAD LT 2010. 

Non riesco più ad aprire la finestra di dialogo "gestore tratteggi" e "gestore layer". Probabilmente anche altre finestre di questo tipo non funzionano, ma quelle due sono sicuramente quelle che ho bisogno che vadano, essendo molto usate.

Ho letto in vari forum che digitando la variabile di sistema HPDLGMODE e impostando il valore su 1 tutto torna a posto. Il problema è che secondo il mio AutoCAD questo comando non esiste...come potrei risolvere?

C'è un modo per resettare le variabili di sistema? O per reinserirla almeno...

Odio la riga di comando...

Spero di essere stato chiaro. Ciao a tutti!

Share this post


Link to post
Share on other sites

Il problema non può essere HPDLGMODE, anche se esistesse. I due box sono diversi tra di loro: il primo è un Frame windows ed è modale. Il secondo è una tavolozza degli strumenti di AutoCAD. Prova a fare una riparazione dell'installazione o una reinstallazione

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...