Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Zisola

UVW Unwrap

Recommended Posts

Salve a tutti

 

Avrei tre domande piuttosto banali da farvi

 

solo da poco sto cominciando a cimentarmi nel complesso mondo del uvw unwrap per riuscire a ottenere il meglio dalle texture. Cortesemente avrei piacere di sapere come:

 

1 - Nella Finestra Edit UVW come faccio a rimuovere del tutto una mappatura errata ?

 

2 -Visionando qualche tutorial, ho notato che appena tutti aprono L'edit UVW , l'intera mesh risulta già essere perfettamente posizionata nel quadrato in basso a destra, al contrario io la trovo in scala molto più ampia, e mi ritrovo a dover cliccare su pack custom per farla entrare nel quadrato

 

3 - solitamente per applicare le texture, faccio render del UVW, sistemo l'immagine su photoshop, poi la carico sul material editor, e tornado all'Edit UVW clicco su Pick Texture, ma non vedo il materiale applicato alla mesh in tempo reale, che rimane completamente grigia, come posso risolvere?

 

grazie in anticipo

2016-09-05 (3).png

2016-09-05 (2).png


Edited by Zisola

Share this post


Link to post
Share on other sites

Ti ringrazio per il link ma nonostante l'abbia visionato attentamente il problema è sempre lo stesso

 

La Mesh continua a restare grigia e non vedo la mappatura in tempo reale, qualcun'altro ha avuto lo stesso problema?

 

------

 

Sembra che il problema sia proprio relativo al material editor, dopo aver renderizzato la mappa UVW come nella foto, appena lo carico come bitmap, pur settando le opzioni di specchio e mosaico e le altre, e poi spostandomi di nuovo sull editor uvw non cambia nulla


Edited by Zisola

Share this post


Link to post
Share on other sites

Forse con queste nuove due immagini riesco a far comprendere meglio il problema:

 

2016-09-06 (1).png

 

Questa è la mia Mesh con applicata dal material editor la mappatura effettuata tramite l'Unwrap UVW dai vari poligoni presenti

 

effettuato questo passaggio, quando mi ritrovo dall'edit UVW a selezionare la mappa bitmap, automaticamente i poligoni, o lati o vertici che sia, una volta fatti combaciare con l'immagine , non mi danno in tempo reale la texture applicata, e nella viewport mi rimane questo effetto nero

 

2016-09-06.png

 

come posso risolvere? nei vari tutorial visionati è un problema che non viene riscontrato , dove sbaglio? grazie in anticipo

 

in poche parole nell' Edit UVW la mappa della textura non rientra nel quadrato in basso a sinistra ma è sparsa in giro per la parte grigia


Edited by Zisola

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x