Vai al contenuto
ciroby

Urgente

Recommended Posts

Ciao Raga mi serve un aiuto da chiunque urgentissimo!!!!

Volevo sapere come mai la mia scena fatta di 50000 poligoni mi scatta e una scena di 3d studio standard che ho trovato negli esmpi composta da 700000 poligoni non scatta????

come posso fare!!!!

config.

athlon xp 2000+

768mb di ram

sapphire 9600 256mb

windows xp sp1

directx 9.c

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scatta vuol dire che quando giri la camera o provi a modellare scatta è pesante

e pure sono 50000 poligoni caxxo!!!!

No di boolean non convertiti non ce e sono!!!

boh

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Una delle possibilità può derivare dalle texture che sono applicate, presumo che se ci sono anche diversi modificatori la scena possa risultare comunque "pesante". E poi: è una scena statica o un'animazione? Una elemento che rallenta è probabilmente dato dalle trajectories degli elementi; nel qual caso puoi disattivarle nel menu proprietà attraverso clic tasto dx.

Ah un altro aiuto potrebbe venirti dato dall'utilizzo delle openGL come driver grafico invece che le directX; nel mio caso addirittura con quest'ultime i poligoni venivano renderizzati bene ma nelle viewports risultavano con le normali flippate... misteri del 3d


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×