Vai al contenuto
Wes

Maxwell & Rhino

Recommended Posts

sto provando a fare i primi render con maxwell ma ho un problema, se do un tempo limite (10 min) e 20 sampling level al decimo minuto non termina l'immagine.. la lascia tutta pixellata

per avere un render decente e veloce (non mi interessa massima qualità per ora.. voglio solo vedere come viene in corso d'opera) come posso fare?

ho un amd 3000+ con 2gb di ram...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ci devi dare qualche dettaglio in più

Con 10 min dovresti vedere qualcosa, che lascia l'immagine pixelata è normale, a quanti sample arriva?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ci devi dare qualche dettaglio in più

Con 10 min dovresti vedere qualcosa, che lascia l'immagine pixelata è normale, a quanti sample arriva?

quanti sample dovrei mettere per avere l'immagine definitiva?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il problema non è del sample..ma del tempo limite..devi dare molto di più..e questo unito al noise (i puntini) sono due dei problemi che stanno cercando di ovviare..

..maxwell restituisce solo qulità fotografica ma richiede i suoi tempi..

ti sei trovato bene con maxwell per rhino?

(io da rhino l'ho passato in cinema e solo da cinema ho renderizzato con maxwell..)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
il problema non è del sample..ma del tempo limite..devi dare molto di più..e questo unito al noise (i puntini) sono due dei problemi che stanno cercando di ovviare..

..maxwell restituisce solo qulità fotografica ma richiede i suoi tempi..

ti sei trovato bene con maxwell per rhino?

(io da rhino l'ho passato in cinema e solo da cinema ho renderizzato con maxwell..)

io uso rhinoll, il problema è che ci mette troppo, ho renderizzato una img a 300px senza quasi tempo limite e 30 sample e dopo 9 ore era ancora li con i puntini... :wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

SCUSATE ANCHE IO STO USANDO MAXWELL , a me da dei problemi con i materiali, ovvero , io uso 3ds , premo m apro i materiali selezione maxwell diffuse ma gli slott mi rimangono neri e quando vado a dare il colore nn mi cambia anche nello slot che invece rimane nero che può essere?

ciao grazie

per quanto riguarda la noise tu che luce usi?

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

X wes-che hardware hai? riesci a postare una immagine del modello per capire quanto è complesso? come hai impostato le luci?

xoscar- il problema della mancata preview dei materiali in max è dato dal fatto che è una alfa release..e non è ancora completa..che versione hai?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×