Vai al contenuto
Kaesar

problema con le proiezioni su sfera

Recommended Posts

salve a tutti,

ho un problema: 

quando riporto delle curve su una sfera, queste si allungano o si schiacciano ai 'poli'...

come si può fare perchè risultino uniformate (tutte uguali su ogni punto della sfera)?

io conosco solo due comandi: comando 'proietta' (si schiacciano) e funzione gabbia (si allungano).. entrambi non soddisfano le mie necessità.

soluzioni?

 

ringrazio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Esatto quello è il proietta curve.. e mi schiaccia tutto ai poli... 

Però mi è venuta in mente un'altra cosa: io ho provato a proiettare le curve sulla sfera partendo ad un cilindro circoscritto ad essa.. il cilindro ha tutta la superficie coperta di queste curve che mi interessano (ho usato paneling tools per riportare su cilindro e poi proiettato da cilindro a sfera). C'è forse un altro modo per proiettare uniformemente le curve sulla sfera? (Per esempio cubo?) Come si fa?

Grazie!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

curva le curve con piega o torci e la curvatura giusta da ricalcare  la trovi dalla curvatura estratta dalla mezza sfera tramite una isocurva o sezione 

magari dopo offset in quantità.

A quel punti proietti su mezza sfera per volta

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Esatto quello è il proietta curve.. e mi schiaccia tutto ai poli... 

Però mi è venuta in mente un'altra cosa: io ho provato a proiettare le curve sulla sfera partendo ad un cilindro circoscritto ad essa.. il cilindro ha tutta la superficie coperta di queste curve che mi interessano (ho usato paneling tools per riportare su cilindro e poi proiettato da cilindro a sfera). C'è forse un altro modo per proiettare uniformemente le curve sulla sfera? (Per esempio cubo?) Come si fa?

Grazie!

Grande stasera provo.. poi faccio sapere il risultato.. grazie per il consiglio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi sono accorto ora che ho inviato una risposta copia incolla.. pardon.. perfetto stasera provo e poi faccio sapere.. grazie mille per il consiglio!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×