Vai al contenuto
grafico3DStudioMax

texture materiale luminoso non visualizzata

Recommended Posts

Inviata (modificato)

Ciao a tutti, è da un po che Vray (che uso con 3D Studio) non mi mostra la texture quando la uso nei materiali luminosi !!:angry:cosi' devo fare i rendering e aggiungere dopo l' immagine a Photoshop, ma non capisco come mai ! eppure ho fatto svariati rendering e non ho mai avuto questi problemi.

Ho provato ad aprire anche un altro file e pure li non mi visualizza le texture sui materiali luminosi :huh:

materiale-luminoso2.JPG

materiale-luminoso.JPG


Modificato da grafico3DStudioMax

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
20 ore fa, yogurt ha scritto:

spunta compensa camera exposure. 

Ciao, ho fatto come dici, ho provato anche a mettere la spunta, poi toglierla, poi metterla, chiudere il file e riaprirlo, ma come vedi nell' immagine sta dannata texture non me la vuole mostrare nella viewport ma esce solo nel rendering !!:(

materiale_luminoso.JPG

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ah in viewport la vuoi vedere! scusa non avevo capito.

mettin nero il color entra nel nodo della texture e clicca su "show shaded  material ..." l'iconcina con il checker per capirci

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
7 ore fa, yogurt ha scritto:

ah in viewport la vuoi vedere! scusa non avevo capito.

mettin nero il color entra nel nodo della texture e clicca su "show shaded  material ..." l'iconcina con il checker per capirci

Scusa ma non mi pare di aver capito, cosa cambia se metto il colore nero invece che il bianco se poi devo mettere la texture ? comunque ho provato a fare come dici ma non cambia niente, sempre non mi fa vedere la texture nel viewport :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 14/6/2016 at 11:55 , yogurt ha scritto:

01.JPG

02.JPG

 

Ho avuto tempo di provare solo oggi, FUNZIONA !!!:lol: pensavo fosse un bug di 3Dstudio che non mi faceva vedere le texture, e si che in anni che lo uso non mi aveva mai dato questo problema, grazie !

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...