Vai al contenuto
justmark2007

strani bordi neri nel render

Recommended Posts

Buongiorno, ho un problema a cui non riesco  a venire a capo.

in alcuni bordi esterni del mio modello compaiono dei bordi neri.

ho provato di tutto: a cambaire i filtri AA ad aumentarne la qualità, ad attivare il sub-pixel,a cambiare il tipo (sia Esponenziale che Reinhard)... niente i bordi neri rimangono comunque =(
Premetto che la modellazine non presenta buchi nelle parti incriminate.


allego la configurazione del render che ho postato. ringrazio

 

a>i1070722_1.JPGi1070723_2.JPGi1070725_2.JPG

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

certo, l' unica cosa che so è che accade con il displacement attivo (anche se ho spuntato il keep continuity)


Modificato da justmark2007

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

perchè non hai fatto l'unwrap. se metti il displace e devi dare continuità ai bordi (convessi) deivi far si che le uv siano continutive (non so se è italiano)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
1 minuto fa, justmark2007 ha scritto:

non ho capito cosa intendi, scusami. riusciresti a spiegarmi meglio?

Se  ti riferisci al comando "srotola" ho già provato, ma non mi ha data risultati

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusami, mi spiego meglio. 

se hai un cubo  con il displacement  e gli applichi una mappatura " cube" nel render vedrai il cubo con le facce staccate perchè max/vray applica il displacement alle singole facce . Questo perchè (se gli applichi un nodo di unwrap sopra lo puoi vedere) le uV non sono continue ma sono separate per singola faccia. Se tu invece prendi queste facce e le unisci facendo un unwrap del cubo allora il displace correrà anche sugli spigoli che sono uniti tra loro.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie per la risposta, ma non mi è ancora chiaro.

il comando Unwrap non c'è su Rhino (sf usato per la mia modellazione), o almeno non lo trovo, c'è lo srotola (che ho usato ma senza risultati).

Quando tu ti riferisci a: "perchè max/vray applica..." Ti rifersici a 3DsMax? in cui il comando l' unwrap è presente?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×