Vai al contenuto
Askenazy

[SOLVED] - AUTOCAD-PROBLEMA COMANDO TAGLIA/ESTENDI

Recommended Posts

Salve a tutti,

di solito cerco di risolvere cercando in giro ma stavolta ho pensato di chiedere un vostro aiuto :)

ho un problema che ogni tanto mi crea non pochi fastidi..devo tagliare/estendere alcune linee su un'altra linea limite, ma il comando fallisce.

Nel caso di ESTENDI, mi dice "Il percorso non interseca lo spigolo di delimitazione"; nel caso di TAGLIA invece risulta che "Non interseca il limite di taglio".

Ho controllato che le linee siano sullo stesso piano e sembra di si, visto che la coordinata z è sempre 0.

Qualcuno avrebbe qualche idea?? Grazie in anticipo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
44 minuti fa, Askenazy ha scritto:

Ecco qua

Disegno1.dwg

 

la linea non si taglia perchè fa parte di un blocco, devi esploderlo,

gli archi si tagliano senza problemi,

le impostazioni che ho sul comando taglia sono queste:

Comando:TAGLIA
Impostazioni correnti: Proiezione=UCS Spigolo=Estensione
 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie mille Arri, ho risolto.

non funzionava perchè avevo come impostazioni sia su taglia che estendi: Proiezione=Nessuna

Buona serata, alla prossima :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, questo è un messaggio generato automaticamente per avvertire tutti che questa discussione è stata etichettata come "risolta".

Grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×