Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
goodchoise

Problema con le normali

Recommended Posts

Salve a tutti, da utente non molto esperto ritengo di avere un probelma con le normali: In pratica il modello esportato da 3dsm9 e importato dentro unity mi da il problema che si può vedere nella foto. Come posso risolverlo? Ho provato a fare 'edit normals' e poi 'unify' e anche a cambiare qualche valore in 'normals' ma non funziona.

Grazie in anticipo per le risposte.

 


Edited by goodchoise

Share this post


Link to post
Share on other sites
Il 12/5/2016 at 11:23 , Noothera ha scritto:

hai controllato le normali prima di esportare il modello? in max sono corrette?

No, comunque ho risolto il problema clonandolo e poi usando il comando 'flip normals'.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro