Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Meursault

Mancanza di ombre e oggetti non renderizzati

Recommended Posts

Salve,

essendo un neofita di Sketchup mi trovo in grossa difficoltà a renderizzare. Ho importato un 3d modellato originariamente con Rhino e ho aggiunto dei componenti warehouse, Alla prova illuminazione e render mi sono accorto di due grossi problemi:

 

1. Attivando l'opzione ombra gli interni le ombre non appaiono e tutto il modellato appare scuro 

2. Lanciando un render di prova, i componenti warehouse inseriti semplicemente spariscono dalla scena. 

 

Essendo davvero poco pratico è probabile che commetta errori banali. Siate clementi :(

Allego gli screenshot dei problemi. Grazie a chiunque mi risponderà.

Schermata 2016-04-30 alle 15.40.02.png

Schermata 2016-04-30 alle 15.41.15.png

Share this post


Link to post
Share on other sites

Ciao

leggi qua

 

V-Ray for SketchUp Demo Limitations 
- Distributed Rendering limited to 2 render nodes
- produces watermarked images
- resolution up to 600x400
- rendered results limited to 4 lights
 

 

mi sa.. che cera limitazione anche su n. di poligoni...


Workstation 3DWS @ Treddi
Scusate tutti x il mio italiano.. sto imparando :)

Share this post


Link to post
Share on other sites
8 ore fa, BeaZtiE ha scritto:

Ciao

leggi qua

 

V-Ray for SketchUp Demo Limitations 
- Distributed Rendering limited to 2 render nodes
- produces watermarked images
- resolution up to 600x400
- rendered results limited to 4 lights
 

 

mi sa.. che cera limitazione anche su n. di poligoni...

 

Ad esempio, nella versione Demo di 3dsMax non ci sono limitazioni al numero dei poligoni (e non penso ci siano anche su SketchUp)...

Share this post


Link to post
Share on other sites

Salve BeaZtiE,

Non credo c'entri il numero dei poligoni, perché esclude tutti i file inseriti nel modello importato e rispetta ogni poligono del modello originario. C'è probabilmente qualcosa che non va nell'esportazione del file (sì ma cosa?). Stesso dicasi per la mancanza di ombre. Boh...

Share this post


Link to post
Share on other sites

Ciao, ecco alcuni suggerimenti:

 

quando attivi le ombre in Sketchup, controlla il fuso orario. Se è -7 lo devi impostare a +1 perché altrimenti viene fuori il render giallo.

 

Nel pannello ombreggiatura poi, aggiusta gli slider luce e ombra per visualizzare meglio l'interno.

 

Per i poligoni che spariscono, è una cosa che mi è capitata passando da Sketchup a Rhino. Puoi controllare un paio di cose:

 

1. Mettiti in vista "monocromo" (Menù visualizza>Stile Faccia>Monocromo) e controlla se le facce dei tavoli siano bianche oppure sembrano blu/grigio. In quel caso stai lavorando con le "facce girate" e devi invertirle per ottenere qualche risultato.

 

2. Se neanche così funziona, l'altra cosa che ho notato che funziona è di esplodere i gruppi dei tavoli. Gruppi troppo nidificati non piacciono molto a Sketchup.

 

E' vero che la versione demo di Vray pone limiti sulla risoluzione, ma non di certo sui poligoni ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x